Sign up here and you can log into the forum!

1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplayer

General WDLXTV-Live forum

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby mad_ady » Wed Mar 20, 2013 10:27 pm

Yes, the Music -> Shoutcast that exists even in the standard WDLXTV firmware is broken. Shoutcast made some changes a year ago that broke it. They basically retired their API (made it paid-only) so in UMSP we resorted to scraping their site.
Unfortunally nobody put in the time to make the changes in the Music -> Shoutcast (the implementation is quite different than in UMSP) since there was a working alternative in UMSP. It also has a "last played" feature, but it's far from perfect...
User avatar
mad_ady
Developer
 
Posts: 4566
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby nameless » Mon Mar 25, 2013 5:21 am

Beautiful, fast and everything works. Great work on this package. 10/10!
-------------------------
T & A and Rock n Roll
nameless
Donor
 
Posts: 15
Joined: Tue Jan 04, 2011 4:24 am
Location: Australia

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby nameless » Sat May 25, 2013 10:49 pm

Has anybody got any folder icons/jpgs that go well with this firmware. Im currently using psychoTHC folder jpgs and as much as I loke them I dont think they suit this beautiful theme.
-------------------------
T & A and Rock n Roll
nameless
Donor
 
Posts: 15
Joined: Tue Jan 04, 2011 4:24 am
Location: Australia

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby clickclock » Wed Jul 10, 2013 8:18 am

I just installed this firmware but I have a problem I can not read the video on youtube (music videos Recent) in 1080p
how can I fix?
clickclock
n00b
 
Posts: 7
Joined: Wed Jul 10, 2013 8:15 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby mad_ady » Wed Jul 10, 2013 9:57 am

Try to log in via telnet and run the command "getproxies". Then try again. If it works, search the forum on how to run getproxies at startup through /conf/S99user-script
User avatar
mad_ady
Developer
 
Posts: 4566
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby clickclock » Wed Jul 10, 2013 10:07 am

I gave the command getproxies but nothing's the same story: (

I also have another problem again with this firmware
is that when I turn on my WD hard drives, but the law now I have to unplug the WD is the laughing call to read the hard disk
: (
clickclock
n00b
 
Posts: 7
Joined: Wed Jul 10, 2013 8:15 am

Previous

Return to Discussion

Who is online

Users browsing this forum: No registered users and 3 guests