Sign up here and you can log into the forum!

WDLXTV-Live-0.4.2.2 discussion thread

General WDLXTV-Live forum

WDLXTV-Live-0.4.2.2 discussion thread   

Postby b-rad.cc » Tue Aug 10, 2010 10:23 pm

Heres my writeup: http://b-rad.cc/1281/wdlxtv-live-0-4-2-2/

The above article contains information on anything new, refer to the 0.4.2.1 writeup for the information from the previous major revisision.

Download there -> http://forum.wdlxtv.com/viewtopic.php?f=10&t=1313&start=0

Discuss here :ugeek:

NOTES:

To reset rtorrent, since it has been changed around. telnet in and execute:
Code: Select all
rm /conf/rtorrent.rc
rm /conf/rutorent.*


To hide Pandora, first you'll have to do this to add it to the enabled plugins--since its a system plugin it does not expose itself through the WDTVExt Plugins menu. its disabled until you manually enable it:

Code: Select all
grep -q /wdtvext/plugins/HidePandora.plugin.js /conf/wdtvext-plugins
[ "$?" == "1" ] && echo /wdtvext/plugins/HidePandora.plugin.js >> /conf/wdtvext-plugins


and then to disable Pandora:
Code: Select all
config_tool -c PANDORA=OFF

above requires a reboot after setting.

To remove old unnecessary files:
Code: Select all
rm /conf/deluge*
rm /conf/lighttp*


enjoy :mrgreen:
PM's are for private matters only, please post public matters on the forum to help others who might have the same issue.
:mrgreen:
User avatar
b-rad.cc
WDLXTV Team
 
Posts: 3003
Joined: Sat Apr 03, 2010 9:35 am
Location: New York

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby gjtokkel » Tue Aug 10, 2010 11:05 pm

Thanx b-rad.
gjtokkel
Donor
 
Posts: 29
Joined: Thu Apr 15, 2010 8:45 am

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby warfab » Wed Aug 11, 2010 1:01 am

Thanks! Looks good :D

Image

Image

Image
warfab
WDTVer
 
Posts: 41
Joined: Wed Jul 21, 2010 6:02 pm
Location: Philippines

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby limdul » Wed Aug 11, 2010 3:31 am

Love the hide Pandora option :)

Is the need for read only in net.mounts a permanent thing or just until the bug can be fixed?
User avatar
limdul
n00b
 
Posts: 18
Joined: Mon Jul 26, 2010 5:17 am
Location: Odense, Denmark

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby inspectah_deck » Wed Aug 11, 2010 4:36 am

nice release!
seems like the 25fps movie sound stuttering is gone again. :)

but it seems that config_tool -c USB_POWER_OFF=1 does not work anymore for me.
i have a 2,5" 500gb wd and a 3,5" 1,5tb wd drive plugged in and they dont shut off completely, with 0.4.1.1 it worked.
inspectah_deck
WDTVer
 
Posts: 22
Joined: Wed Jun 16, 2010 4:49 pm

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby Plasmator » Wed Aug 11, 2010 4:53 am

inspectah_deck wrote:nice release!
seems like the 25fps movie sound stuttering is gone again. :)

Good news to hear :D

I noticed the stuttering yesterday while I was *fixing* a different problem. Can't wait to load 0.4.2.2 when I get back later.
Plasmator
WDTVer
 
Posts: 35
Joined: Fri Apr 09, 2010 10:32 am

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby apnea » Wed Aug 11, 2010 5:48 am

Looks like a big improvement so far, downloading plugins works great for me now - thank you for all the hard work. Testing rTorrent right now.

edit: boot times are MUCH faster - really a big improvement
apnea
Beta Tester
 
Posts: 27
Joined: Tue Jun 01, 2010 11:59 am

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby iMoJo » Wed Aug 11, 2010 6:51 am

Thanks, b-rad!
Will try to install!
iMoJo
WDTVer
 
Posts: 24
Joined: Sun Apr 11, 2010 3:47 pm
Location: KZ

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby apnea » Wed Aug 11, 2010 7:14 am

rTorrent is working great, saving settings and the speed / space / time settings are fixed now.

Plugins are working (actually, mediamark isn't but I'm going to post separately on that). One thing; when I reboot it can take a while before all the plugin options are available (load, reload etc), so if you're trying that then be patient...
apnea
Beta Tester
 
Posts: 27
Joined: Tue Jun 01, 2010 11:59 am

Re: WDLXTV-Live-0.4.2.2 discussion thread   

Postby d3vil » Wed Aug 11, 2010 7:39 am

apnea wrote:rTorrent is working great, saving settings and the speed / space / time settings are fixed now.

Plugins are working (actually, mediamark isn't but I'm going to post separately on that). One thing; when I reboot it can take a while before all the plugin options are available (load, reload etc), so if you're trying that then be patient...


Did you test downloading large files, and meanwhile watching a 1080P movie, to see if it lags? what about your pc internet speed while running rTorrent?
d3vil
WDTVer
 
Posts: 38
Joined: Mon Apr 12, 2010 3:43 am

Next

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests