Sign up here and you can log into the forum!

Can't figure this out!!!!!!!

General WDLXTV-Gen3 forum

Can't figure this out!!!!!!!   

Postby patsoubliere » Thu Mar 31, 2016 4:12 pm

I can't seem to be able to convert this wdtv to wdlxtv. Nothing that I'm reading is working out for me.

Firmware Version: 2.02.32
Part #: WDBHG70000NBK
patsoubliere
n00b
 
Posts: 3
Joined: Thu Mar 31, 2016 4:07 pm

Re: Can't figure this out!!!!!!!   

Postby mad_ady » Fri Apr 01, 2016 12:51 am

It's a gen3, so you need to follow this guide: http://wiki.wdlxtv.com/Gen3_INSTALL . Post on the download thread if you get stuck.
User avatar
mad_ady
Developer
 
Posts: 4522
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: Can't figure this out!!!!!!!   

Postby patsoubliere » Sat Apr 02, 2016 5:58 am

I can't seem to get homebrew to work on the device. Checked ip on device and everything matches. Also starting from nothing. still running factory settings. tried over wireless and wired. still nothing
patsoubliere
n00b
 
Posts: 3
Joined: Thu Mar 31, 2016 4:07 pm

Re: Can't figure this out!!!!!!!   

Postby mad_ady » Sun Apr 03, 2016 10:02 pm

I can't help you since I don't have a Gen3. You should post on the firmware's discussion thread to get help from other Gen3 users.
User avatar
mad_ady
Developer
 
Posts: 4522
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: Can't figure this out!!!!!!!   

Postby patsoubliere » Tue Apr 05, 2016 2:39 pm

Every time I try to post something on the page this is what I get.

unused

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forum.wdlxtv.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
patsoubliere
n00b
 
Posts: 3
Joined: Thu Mar 31, 2016 4:07 pm

Re: Can't figure this out!!!!!!!   

Postby bartomiszcz » Fri Apr 22, 2016 8:02 am

patsoubliere wrote:Every time I try to post something on the page this is what I get.

unused

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forum.wdlxtv.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


I have the same issue...
bartomiszcz
n00b
 
Posts: 4
Joined: Sun Sep 15, 2013 11:15 am

Re: Can't figure this out!!!!!!!   

Postby mad_ady » Sun Apr 24, 2016 11:24 pm

Some threads have "broken" pages and can't be read or posted to. If this happens, open a new thread to continue the discussion.
User avatar
mad_ady
Developer
 
Posts: 4522
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest