Sign up here and you can log into the forum!

Connection stuck!!

General WDLXTV-Gen3 forum

Connection stuck!!   

Postby mamphp » Sun Dec 20, 2015 1:23 am

Hi,
I've tried with my WDlive tv G3 your framework, but connection stuck and freezing
Code: Select all
$ ./linux-homebrew.sh
WDLXTV Homebrew Utility v3 for WDTV Live Streaming (aka Gen3/Palace)
  Modified by kad  :  http://b-rad.cc
  http://wdlxtv.com

  --this utility uploads a special small theme with--
  --some required utility functions to your device--

Modes
1) Enable Homebrew
2) Disable Homebrew
3) Check Homebrew Status
5) Force Re-Upload of Theme
6) Start Telnet on Stock Firmware
7) Reset WD Configuration
Enter number :  1




* i'm connected with WIFI from my Mac and the WDtv also.
* i'm using mac to run the script, but tried with my debian is the same!


Regards
mamphp
n00b
 
Posts: 2
Joined: Sun Dec 20, 2015 1:19 am

Re: Connection stuck!!   

Postby mamphp » Sun Dec 20, 2015 3:03 am

SOLVED :D
But another question, how to add new apps like torrent to wdtv? Connection to ip of the WD is:
ERR_CONNECTION_REFUSED

Rergards
mamphp
n00b
 
Posts: 2
Joined: Sun Dec 20, 2015 1:19 am

Re: Connection stuck!!   

Postby mad_ady » Tue Jan 05, 2016 1:03 am

I think the webend runs on a different port - I don't know exactly. Try running a nmap scan against that IP (and make sure it's the correct IP).
User avatar
mad_ady
Developer
 
Posts: 4538
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: Connection stuck!!   

Postby andrea0286 » Mon Feb 01, 2016 7:22 am

I write here cause I cannot post on the main topic. It gives me an error. Don't know why sorry.
Anyway, I'm trying to install 2.02.32-WDLXTV_Gen3-0.1.6. I have a WD TV LIVE HUB. So should be a gen3 device.
I'm not a geek so I need your help. Two questions:

1) I cannot install the official firmware 2.02.32.
I downgraded to 2.02.16 and it's the version I have at the moment.
I downloaded the 2.02.32 but I cannot see the new firmware icon on the screen. I tried to modify the .ver file but with no success.
I ask you if I can use the 2.02.16 or other versions instead of the 2.02.32 or you can guide me how to install the 2.02.32.

2) Lanching the win-homebrew-brewme I have the error: WTF? (Note: This command might not work from within wdlxtv).
And launching after the win-homebrew-status it gave me Homebrew Mode:OFF.
I don't understand what I have to change. I tried several time all the steps. Could be something connected with that? could be the official version of firmware different from 2.02.32?

Thank you
andrea0286
n00b
 
Posts: 2
Joined: Mon Feb 01, 2016 7:05 am

Re: Connection stuck!!   

Postby mad_ady » Mon Feb 01, 2016 11:29 pm

To post new threads you need to be in the correct subforum. Also, if you have a hub (with an internal HDD) you won't be able to run the Gen3 firmware on it. See the wiki for supported devices.
User avatar
mad_ady
Developer
 
Posts: 4538
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: Connection stuck!!   

Postby andrea0286 » Tue Feb 02, 2016 5:27 am

Ok. I didn't read well the wiki. I thought it was supported.
So it's a plan for the future to support it, isn't it?
andrea0286
n00b
 
Posts: 2
Joined: Mon Feb 01, 2016 7:05 am

Re: Connection stuck!!   

Postby mad_ady » Tue Feb 02, 2016 5:47 am

No, sorry. We're out of developers. KAD, who was working on Gen3 and Gen4 switched to a different device. He tried the same technique on a Hub but it lacked some of the binaries he needed to change boot mode. In theory it could be done, but I see nobody willing to do it. Worst of all is that WD quit the media player market, so the devices are left for dead.
User avatar
mad_ady
Developer
 
Posts: 4538
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest