Sign up here and you can log into the forum!

VPN

General WDLXTV-Gen3 forum

VPN   

Postby simpsojp » Fri Sep 18, 2015 3:15 am

Hey Folks!

Has anyone been able to get a VPN client running on 2.02.32 with the Gen3 version of WDLXTV? I tried both PPTP and OpenVPN but couldn't get either to work.

PPTP wasn't able to find the PPP modules (Fatal Errors), although the app.bin was loaded properly during boot. I can find the ppp modules through the /app/PPTP/../..
OpenVPN wouldn't work as the filesystem is read only and I can't upload the opvn config file or the certificate. I should note that the app.bin loaded correctly here as well.

Any suggestions?

Thanks for the tips!
simpsojp
n00b
 
Posts: 2
Joined: Fri Sep 18, 2015 3:09 am

Re: VPN   

Postby simpsojp » Fri Sep 18, 2015 3:16 am

Oh and I used the 0.1.6 version. Would the EXT3 0.1.4 version give me a writable filesystem?
simpsojp
n00b
 
Posts: 2
Joined: Fri Sep 18, 2015 3:09 am

Re: VPN   

Postby KAD » Fri Sep 18, 2015 5:48 pm

stick with 1.6, it's already a writable filesystem

pptp has never been tested against gen3 device, might be kernel incompatible
or some other issue
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron