Sign up here and you can log into the forum!

2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015

General WDLXTV-Gen3 forum

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby Romulus » Wed Sep 30, 2015 6:32 am

Thank you for this firmware, I have tried it today for the first time and I am running into a problem.
When I want to start nzbgetweb (using the the web based interface) I am getting the following error:

config saved val:key => (PLUGIN_WEBDIRS,transmission|/usr/share/transmission,umsp|/usr/share/umsp,wd-webend|/usr/share/wd-webend,minidlna|/usr/share/MiniDLNA)
config saved val:key => (PLUGIN_WEBDIRS,transmission|/usr/share/transmission,umsp|/usr/share/umsp,wd-webend|/usr/share/wd-webend,minidlna|/usr/share/MiniDLNA,nzbgetweb|/usr/share/nzbgetweb)
S96nzbget: Starting NZBGet...
nzbget: error while loading shared libraries: libpar2.so.0: cannot open shared object file: No such file or directory
S96nzbget: start failed!

Anybody any ideas?

Thanks
Romulus
n00b
 
Posts: 1
Joined: Wed Sep 30, 2015 6:23 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby KAD » Thu Oct 01, 2015 12:30 pm

Romulus wrote:Thank you for this firmware, I have tried it today for the first time and I am running into a problem.
When I want to start nzbgetweb (using the the web based interface) I am getting the following error:

config saved val:key => (PLUGIN_WEBDIRS,transmission|/usr/share/transmission,umsp|/usr/share/umsp,wd-webend|/usr/share/wd-webend,minidlna|/usr/share/MiniDLNA)
config saved val:key => (PLUGIN_WEBDIRS,transmission|/usr/share/transmission,umsp|/usr/share/umsp,wd-webend|/usr/share/wd-webend,minidlna|/usr/share/MiniDLNA,nzbgetweb|/usr/share/nzbgetweb)
S96nzbget: Starting NZBGet...
nzbget: error while loading shared libraries: libpar2.so.0: cannot open shared object file: No such file or directory
S96nzbget: start failed!

Anybody any ideas?

Thanks


I don't have time to look into it, but I think something happened with the lib paths in the last release
example python libs are present, but I know the system for some reason is unable to find them
probably the same thing happening with libpar2.so.0, I bet it's there, but the system can't find it
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby dux2303 » Sun Oct 04, 2015 10:06 am

did you manage to get this sorted?
I'm struggling with the same issue.
dux2303
n00b
 
Posts: 1
Joined: Sun Oct 04, 2015 6:41 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby FearL0rd » Wed Oct 14, 2015 4:47 pm

Does it support Miracast?
FearL0rd
n00b
 
Posts: 2
Joined: Thu Oct 24, 2013 12:56 pm

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby JoeySmyth » Thu Oct 15, 2015 6:03 pm

official Firmware 2.02.32 supports Miracast ... so since this Custom Firmware is using 2.02.32 as a base (to which custom functions are added upon)

then the answer would be "yes"

Be aware however ... if you can't get your device (tablet,phone,laptop etv) to pair with the WDTV via Miracast

then loading this custom firmware won't solve that.
User avatar
JoeySmyth
DLX'er
 
Posts: 67
Joined: Sat Sep 27, 2014 3:37 pm
Location: Down Under

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby karlhubert » Mon Oct 19, 2015 7:17 am

Hi,

Does the USB stick still stuck in the machine? Or is there an flash update too?

I have WD Live Gen3
karlhubert
n00b
 
Posts: 1
Joined: Mon Oct 19, 2015 7:16 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby JoeySmyth » Mon Oct 19, 2015 3:53 pm

karlhubert wrote:Hi,
Does the USB stick still stuck in the machine?


Yes
User avatar
JoeySmyth
DLX'er
 
Posts: 67
Joined: Sat Sep 27, 2014 3:37 pm
Location: Down Under

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby mettadron » Sat Oct 24, 2015 7:51 am

Hello,

i tried to install the wdlxtv firmware on one of my gen3 yesterday.
first i ran the 3 scripts (upload.bat, brewme.bat, status.bat) they all said O
after that i copied the .bin, .sh, .mpm and .sha1sum files to my flashdrive and restarted the wdtv.

since then my gen3 stucks in a reboot loop...

i already saw posts where someone encountered the same problem and it helped to put a s00custom-options file to the root folder of the flashdrive and put FORCEHDMI=OFF and AUTORES=OFF Options in it.
but this doesnt help...

i dont want to give up hope with my gen3... Is there something i still could try?

By the way: i have another gen3 here, already running wdlxtv successfully... maybe there ist something i can use to get the first one fixed?

thx
mettadron
n00b
 
Posts: 1
Joined: Sat Oct 24, 2015 7:31 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby hizzle » Sun Oct 25, 2015 7:34 pm

Hey Kad,

I just got new, faster usb flash drives, to hopefully circumnavigate the memory issue. I've already tried the swap file space and it helps a little. My question is, should I use the normal WebEnd to upload my Goodbye Black Mamba theme or keep it on the USB drive? Does one run faster than the other?

Thanks,
H
hizzle
n00b
 
Posts: 14
Joined: Sat Apr 25, 2015 3:48 pm

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby jojo » Sat Nov 14, 2015 8:22 pm

hi guys i dont know what im doing wrong i downloaded the file then extract to my usb stick, i tried pluging the stick on the back usb and front usb and when i unplug and plug back only loads for few seconds and the wd just open normally with the stock info

i have the firmware 2.02.32
and its the gen 3 ( wdbhg70000nbk - 12 )

need help
jojo
n00b
 
Posts: 2
Joined: Sat Nov 14, 2015 7:40 pm

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest