Sign up here and you can log into the forum!

2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015

General WDLXTV-Gen3 forum

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby masty » Wed Aug 05, 2015 6:59 am

Thanks KAD.

I have tried both ways but no luck.

I posted a screen shot of my usb name gained from telnet just in case I am including information that I shouldn't be in the theme path.

I put it in that forum as it allowed me to upload a picture & wasn't sure how to do that here.

http://community.wd.com/t5/WD-TV-Themes/Create-theme-path-using-Command-prompt-amp-telnet/m-p/894838/highlight/false#M15807

Thanks
masty
WDTVer
 
Posts: 25
Joined: Fri Jul 05, 2013 7:10 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby masty » Wed Aug 05, 2015 10:58 am

Okay well I worked out why certain remuxes are freezing/stuttering.

Anything with an overall bitrate of around 26.7 Mbps (or over) causes the WDTV player to pause/stutter when being streamed over an Ethernet cable (with WDLXTV firmware).

The part I can't figure out is why the files are fine when using the official WD firmware instead of WDLXTV.

Frustrating :(
masty
WDTVer
 
Posts: 25
Joined: Fri Jul 05, 2013 7:10 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby KAD » Wed Aug 05, 2015 11:02 am

have you checked the path

all your screenshot shows is df to get mounted locations

you need to check what is actually present at the location you want to use

Code: Select all
ls -al /tmp/media/usb/USB210/4489-F8EA/


also I'm noticing some post you are saying the folder is .wdtv_​themes and some post say wdtv_​themes
so which is it, with or without a dot, it can make all the difference
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby KAD » Wed Aug 05, 2015 11:03 am

masty wrote:Okay well I worked out why certain remuxes are freezing/stuttering.

Anything with an overall bitrate of around 26.7 Mbps (or over) causes the WDTV player to pause/stutter when being streamed over an Ethernet cable (with WDLXTV firmware).

The part I can't figure out is why the files are fine when using the official WD firmware instead of WDLXTV.

Frustrating :(


you probably have something running on WDLXTV that is not running on Official firmware
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby masty » Wed Aug 05, 2015 11:15 am

also I'm noticing some post you are saying the folder is .wdtv_​themes and some post say wdtv_​themes
so which is it, with or without a dot, it can make all the difference


I have tried both (with & without the .) but it is wdtv_themes
masty
WDTVer
 
Posts: 25
Joined: Fri Jul 05, 2013 7:10 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby masty » Wed Aug 05, 2015 11:16 am

KAD wrote:
masty wrote:Okay well I worked out why certain remuxes are freezing/stuttering.

Anything with an overall bitrate of around 26.7 Mbps (or over) causes the WDTV player to pause/stutter when being streamed over an Ethernet cable (with WDLXTV firmware).

The part I can't figure out is why the files are fine when using the official WD firmware instead of WDLXTV.

Frustrating :(


you probably have something running on WDLXTV that is not running on Official firmware


Like what? Do I need to switch something off? I haven't altered anything except to enable moviesheets.
masty
WDTVer
 
Posts: 25
Joined: Fri Jul 05, 2013 7:10 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby masty » Wed Aug 05, 2015 12:01 pm

KAD wrote:have you checked the path


Code: Select all
ls -al /tmp/media/usb/USB210/4489-F8EA/




I posted a new screenshot to show what I got back when I tried this in the hope that you can help me (I'm out of my depth completely here)
masty
WDTVer
 
Posts: 25
Joined: Fri Jul 05, 2013 7:10 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby masty » Wed Aug 05, 2015 12:55 pm

Finally. Okay so I reset my settings under WDLXTV back to factory settings.

My remuxes that stuttered with WDLXTV now play flawlessly.

Have no idea what setting caused it to stutter & why it only affected WDLXTV & not the official WD firmware.

I can now enjoy WDLXTV (with themes & linksheets)

Yay!
masty
WDTVer
 
Posts: 25
Joined: Fri Jul 05, 2013 7:10 am

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby mad_ady » Wed Aug 05, 2015 9:21 pm

Ah... the magic of reset to factory defaults... Best feature ever! :lol:
User avatar
mad_ady
Developer
 
Posts: 4564
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 2.02.32-WDLXTV_Gen3-0.1.6 Discussion - 03/15/2015   

Postby Obi-WanNikobi » Tue Aug 11, 2015 9:44 am

Hello guys,

sorry for my english! I'm from germany. I have a problem with 2 thumbdrives. One is a Lexar 64GB and the other is a SanDisk 64GB. I run my WDTV with the custom firmware 2.02.32-WDLXTV_Gen3-0.1.6.
The two thumbdrives don't want to connect with my wdtv. Is there a problem with 64GB drives or i'm doing something wrong? The drives are NTFS formated. If i formated them with exfat its the same problem!



This is what i see now.
http://www.google.de/imgres?imgurl=http%3A%2F%2Fi744.photobucket.com%2Falbums%2Fxx90%2Fdygertkris%2F84db9338-f9cb-4e8c-b0c2-7e63f6b13233.jpg&imgrefurl=http%3A%2F%2Fforum.wdlxtv.com%2Fviewtopic.php%3Ff%3D66%26t%3D8707&h=299&w=400&tbnid=weLA0fUQfAuJKM%3A&docid=bjK0kl-X7qlqnM&ei=MznKVY2PCIG2a43RrugF&tbm=isch&iact=rc&uact=3&dur=281&page=1&start=0&ndsp=35&ved=0CDIQrQMwBmoVChMIzfSx-s6hxwIVAdsaCh2NqAtd

But i cant see any changes to the normal firmware. Must i do something to start the firmware????
Obi-WanNikobi
n00b
 
Posts: 2
Joined: Tue Aug 11, 2015 9:37 am

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest