Sign up here and you can log into the forum!

Gen3 boot problem

General WDLXTV-Gen3 forum

Gen3 boot problem 5   

Postby warrior6 » Tue Feb 17, 2015 10:28 pm

Hi Guys.
I'm having a problem with my WD TV Live Streaming.
I tried to install the b-rad firmware but something went wrong...
Everything went fine when I installed the homebrew scripts, but now, when I reebot the WD, it sits on the WD logo and it just stays there.
I tried to run the win-homebrew-stockifiy.bat but it looks like the WD isn't connected to the net anymore.

Please tell me that there's a way to fix it and that I didn't have to trash my WD...
warrior6
DLX'er
 
Posts: 51
Joined: Tue Feb 17, 2015 10:20 pm

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby JoeySmyth » Tue Feb 17, 2015 10:50 pm

Have you removed your flashdrive / thumbdrive and rebooted the WDTV ?

ie. pulled the power cord out ... waited a few minutes before plugging back in ?

it should "reboot" into Official Firmware Mode ... then from there, you should have an IP Address and be able to run win-homebrew-stockifiy.bat
User avatar
JoeySmyth
DLX'er
 
Posts: 67
Joined: Sat Sep 27, 2014 3:37 pm
Location: Down Under

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby warrior6 » Tue Feb 17, 2015 11:18 pm

Yes, I tried.
Looks like it just sits on the wd logo and the reboot on its own.
I can't really see anything loading and I can't acces from my pc either because it looks like the wd isn't connected to the net...
Don't know what went wrong.
warrior6
DLX'er
 
Posts: 51
Joined: Tue Feb 17, 2015 10:20 pm

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby JoeySmyth » Tue Feb 17, 2015 11:27 pm

how long have waited for the boot procedure ? mine takes a while .. probably about a minute and a half (ie black screen ... wd logo appears for while .. disappears .. black screen ... wd logo appears .. another wait ... then searching for network ... etc)

If it's still not booting completely try resetting the WDTV .. ie. press the reset underneath the device for a 2-3 seconds until you see the logo disappear

and wait at least 5-10 minutes for the WDTV to go through it's reboot procedure.

also, if none of this works ... don't hit the panic button, KAD79 frequents this forum quite often and i'm sure he'll be able to assist you as well
User avatar
JoeySmyth
DLX'er
 
Posts: 67
Joined: Sat Sep 27, 2014 3:37 pm
Location: Down Under

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby KAD » Wed Feb 18, 2015 8:58 am

warrior6 wrote:Hi Guys.
I'm having a problem with my WD TV Live Streaming.
I tried to install the b-rad firmware but something went wrong...
Everything went fine when I installed the homebrew scripts, but now, when I reebot the WD, it sits on the WD logo and it just stays there.
I tried to run the win-homebrew-stockifiy.bat but it looks like the WD isn't connected to the net anymore.

Please tell me that there's a way to fix it and that I didn't have to trash my WD...


just remove the thumbdrive and let the WD boot normally again

then check what firmware's you're actually using
you say you're trying to boot b-rad's firmware (assuming this) which is based on 1.11.14 official
if 2.02.32 is the official firmware you have installed they are incompatible

you can't boot 1.12.14_WDLXTV_PALACE-0.0.2 over official firmware 2.02.32
this is due to a different kernel
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby warrior6 » Wed Feb 18, 2015 9:32 am

Hi KAD, thanks for your reply.
I was trying to use this one:
http://forum.wdlxtv.com/viewtopic.php?f=66&t=8707

If I remove the usb drive it just shows the WD logo and then everything goes black.
Looks like I can't access to the device from the net either.
If I plug the usb in it just loops the boot sequence and nothing happens.
warrior6
DLX'er
 
Posts: 51
Joined: Tue Feb 17, 2015 10:20 pm

Gen3 boot problem 4   

Postby KAD » Wed Feb 18, 2015 10:07 am

do you know what official firmware is currently install on the device ?
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby warrior6 » Wed Feb 18, 2015 10:27 am

Yes.
1.05.18
warrior6
DLX'er
 
Posts: 51
Joined: Tue Feb 17, 2015 10:20 pm

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby KAD » Wed Feb 18, 2015 10:59 am

warrior6 wrote:Yes.
1.05.18


wow :o

that's so old I had to look it up, no developer ever looked at that firmware
b-rad's first attempt was on 1.11.14

I would first try the reset button on the bottom, and maybe pulling the power cord
see if you can get it to enter emergency flash mode

besides that we're probably looking at something like this http://forum.wdlxtv.com/viewtopic.php?f=23&t=9119&start=10#p73601
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-WDLXTV_Gen3-0.1.5 Discussion - 12/9/2014   

Postby warrior6 » Wed Feb 18, 2015 11:34 am

If I check in the usb drive I have a sysconfig.patched file, maybe it's the same thing described in the thread you linked...

When I push the reset button is it better to have the usbkey with the firmware plugged in or not?
When should I push it, when the screen goes balck or when the WD logo appears?
Last edited by warrior6 on Wed Feb 18, 2015 11:43 am, edited 1 time in total.
warrior6
DLX'er
 
Posts: 51
Joined: Tue Feb 17, 2015 10:20 pm

Next

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest