Sign up here and you can log into the forum!

2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14

General WDLXTV-Gen3 forum

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby kg2000 » Thu Oct 23, 2014 11:13 am

KAD wrote:
first issue, is that theme's are actually supported by official firmware, and so many themes do not support linksheets
but some do


This was my mistake. I assumed that every theme supports linksheets. Now it is working great. :)
thanx
kg2000
n00b
 
Posts: 3
Joined: Tue May 25, 2010 10:15 pm

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby kg2000 » Thu Oct 23, 2014 11:16 am

JoeySmyth wrote:Titan and my AlaskaRemix theme(s) do not contain the xml code to display Linksheets .... but, it's pretty simple to make a few edits to enable them

For Gallery View: <image image="@@browse_text" x="0" y="0" w="1280"h="720" scale="100" bg="1"/>

For All Other Views: <image image="@@focused_title" x="0" y="0" w="1280" h="720" scale="100" bg="1"/>


Thanx for the hint. Now, I have linksheets in Titan and Alaska theme. However it requires a little work to make a good layout with fullscreen sheet. But it is a fun to play with xml ;)
kg2000
n00b
 
Posts: 3
Joined: Tue May 25, 2010 10:15 pm

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby KAD » Thu Oct 23, 2014 12:52 pm

Ajax171 wrote:Hi i'm trying to get to work xmount and unionfs on WDTV Live SMP. I go t the latest palace firmware, but i cant get it ot work. The xmount with nfs work with no problem but unionfs not working at all. The xmount creates folders on usb stick (.movies1, .movies2...) with files in it, but also creates folder HD_Movies but its empty. When i access share from SMP i see only first four folders (Movies_HDD1, Movies_HDD2...). I dont know what is the problem on old WDTV Live it was working with no problems. I post here a script that im using for nfs. Maybe i'm doing it wrong, SMP has support of nfs sharing itself, maybe it loads nfs sharing directly without xmount.

xmount "192.168.2.110:/volume1/Movies_HDD1" ".movie1" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount "192.168.2.110:/volume2/Movies_HDD2" ".movie2" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount "192.168.2.110:/volume3/Movies_HDD3" ".movie3" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount "192.168.2.110:/volume4/Movies_HDD4" ".movie4" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount ".movie1:.movie2:.movie3:.movie4" "HD_Movies" unionfs


I'll look into it, you might be the first person to try it
I know xmount nfs works
unionfs works
are they working together? I'll test it
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby mz_inet » Sat Oct 25, 2014 11:24 am

Firmware 2.02.32 (aka 2.02.32-EXT3_Palace_Plus-0.1.4) is causing stuttering with large files, like 35 Gb Mkv files.
Can you make an older version available, like 2.01.86-EXT3_palace_stock_plus-0.0.5 or something using 2.01.86?

Thanks.
mz_inet
n00b
 
Posts: 9
Joined: Fri Oct 25, 2013 5:11 am

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby mz_inet » Sat Oct 25, 2014 11:45 am

I found the real problem. I'm exceeding the video bitrate WDTV can handle for the movie I have. I've exceeded the 50 Mbit rate. I'll have to see if I can lower it with handbrake.
mz_inet
n00b
 
Posts: 9
Joined: Fri Oct 25, 2013 5:11 am

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby Ajax171 » Sun Oct 26, 2014 12:16 pm

I have a question, is there way to disable subtitles border or how ti fix it, because it looks aweful on bright picture, the border color looks like in low definition.
Ajax171
n00b
 
Posts: 2
Joined: Tue May 18, 2010 8:46 am

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby KAD » Sun Oct 26, 2014 12:31 pm

Ajax171 wrote:I have a question, is there way to disable subtitles border or how ti fix it, because it looks aweful on bright picture, the border color looks like in low definition.


no idea, if there is any option, it would be in the settings menu
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby KAD » Sun Oct 26, 2014 9:27 pm

Ajax171 wrote:Hi i'm trying to get to work xmount and unionfs on WDTV Live SMP. I go t the latest palace firmware, but i cant get it ot work. The xmount with nfs work with no problem but unionfs not working at all. The xmount creates folders on usb stick (.movies1, .movies2...) with files in it, but also creates folder HD_Movies but its empty. When i access share from SMP i see only first four folders (Movies_HDD1, Movies_HDD2...). I dont know what is the problem on old WDTV Live it was working with no problems. I post here a script that im using for nfs. Maybe i'm doing it wrong, SMP has support of nfs sharing itself, maybe it loads nfs sharing directly without xmount.

xmount "192.168.2.110:/volume1/Movies_HDD1" ".movie1" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount "192.168.2.110:/volume2/Movies_HDD2" ".movie2" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount "192.168.2.110:/volume3/Movies_HDD3" ".movie3" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount "192.168.2.110:/volume4/Movies_HDD4" ".movie4" nfs "vers=3,proto=tcp,rsize=32768,wsize=32768"
xmount ".movie1:.movie2:.movie3:.movie4" "HD_Movies" unionfs


looking into xmount tonight

unionfs via xmount - confirmed non-functional
I had to make significant changes to xmount script to have it working at all on SMP
I'll have to look into making more changes to have unionfs working
there's 2 issues. one is related paths, seconds is that mount -t unionfs does not work on SMP, must call unionfs directly
so yes script will need to be changed
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby guala1985 » Sat Jul 11, 2015 11:30 pm

Good morning to all the forum I wanted to thank you all for the great work you do .
I would need aid is involved; possego a WDBGXT0000NBK - 12 WD TV Live Streaming Media Player ( PAL )
never changed upgraded to the latest firmware version , since through a friend are in possession of a playlist m3u to see the various TV , I think you understand .
I did the procedure in the words malicious and everything went ok works great over here all right , if I access via ip with chrome within IPTV and install but when I reboot I can not find the app on the wester . With internet explorer instead you get select linqua accepts the conditions enter the password I put wdlxtv but to no avail .
I'm going crazy I 'm screwed four hours, but to no avail.

Ps : I installed this firmware
guala1985
n00b
 
Posts: 1
Joined: Sat Jul 11, 2015 11:27 pm

Re: 2.02.32-EXT3_Palace_Plus-0.1.4 * updated 10/3/14   

Postby KAD » Sun Jul 12, 2015 8:13 am

most of your post I don't understand

but where are entering a password "wdlxtv"
the Gen webend is not password seccured, there is no password

my real guess, if you are still getting the official webend, then you don't have this firmware running
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron