Sign up here and you can log into the forum!

1.05.04 live plus 0.5.1.1 - think USB gets disconnected

the place for WDLXTV-Plus bugs

1.05.04 live plus 0.5.1.1 - think USB gets disconnected   

Postby FUNKBUQET » Mon Jan 30, 2012 11:11 am

I just moved and re-setup my wdlxtv live plus. The only thing that. Hanged in the system was the router, but I al using a betters wnce2001 wireless receiver to connect so nothing should have changed in the wdtv settings. I have an NFS share on my ubuntu media server and use the xmount function to mount it on the USB drive connected to the wdtv. I fired it up and everything worked fine, for about 15 minutes. While watching a show, about 15 min in, the screen goes black and then a message pops up saying "please safely eject the USB device before removing it", or something to that effect and the "local drive" option is now gone as if the USB drive had been removed (or the NFS share unmounted). Also, the led on the USB drive is flashing and remained flashing until I unplugged the wdtv 15 minutes later. Upon rebooting everything was fine again. This time I let it sit and came back to check on it about an hour later to find that the "local drive" location had once again disappeared.
Does anyone have any thoughts as to why it would be behaving like the USB drive had been removed? I used the wdtv at my old house, albeit not very much, with no such issue. And the only thing that has changed is the router, which the wdtv does not directly interface with anyway. Any help would be greatly appreciated . Thank you.
Last edited by recliq on Tue Jan 31, 2012 9:58 am, edited 1 time in total.
Reason: added WDLXTV version
FUNKBUQET
Donor
 
Posts: 8
Joined: Wed Nov 09, 2011 5:32 pm

Re: 1.05.04 live plus - think USB gets disconnected   

Postby KAD » Mon Jan 30, 2012 11:21 am

really not a clue, but I would start by looking at the bug report on webend, and see what is logged when the usb gets unmounted
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 1.05.04 live plus - think USB gets disconnected   

Postby recliq » Mon Jan 30, 2012 11:54 am

what kind of drive is connected to WDTV?

PS: Your heading is missing the WDLXTV version you are talking about...
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: 1.05.04 live plus - think USB gets disconnected   

Postby FUNKBUQET » Mon Jan 30, 2012 1:30 pm

sorry I'm using version 0.5.1.1. The USB drive is a 4gb thumb drive. Its the same one I used to load wdlxtv with.

I will check the log when I get home. Thanks.
FUNKBUQET
Donor
 
Posts: 8
Joined: Wed Nov 09, 2011 5:32 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests

cron