Sign up here and you can log into the forum!

WDLXTV_PLUS-0.5.1.1 With EIRI On Netflix doesn't load.

the place for WDLXTV-Plus bugs

WDLXTV_PLUS-0.5.1.1 With EIRI On Netflix doesn't load.   

Postby iamcatastrophe » Sun Jan 01, 2012 4:18 pm

I've searched the forums and found varies topics about problems with netflix, however none seemed to match what I'm experiencing.

When I try to enter netflix, the screen goes black, and instead of pausing a moment and bringing up the netflix loading screen, nothing continues from there. The remote is unresponsive and the screen is just black.
The box is still functioning, I can ssh in, the web interface is accessible, samba, etc... The screen however is black until I reboot it via command or by unplugging the power. Attempting to enter netflix again just causes it to go black again.

I originally ran the stock firmware upgraded to whatever its most recent version was, for a few months. Used netflix throughout that time. I've also used netflix on WDLXTV 0.5.1.1 for maybe a month, with no problems.

I did recently set up Eiri with one of my remotes via these instructions http://wiki.wdlxtv.com/Eiri , I first noticed the problem the same day I did this.
Any help / advice would be appreciated.
Last edited by iamcatastrophe on Tue Jan 03, 2012 12:05 pm, edited 1 time in total.
iamcatastrophe
n00b
 
Posts: 4
Joined: Sun Jan 01, 2012 4:09 pm

Re: WDLXTV_PLUS-0.5.1.1 Netflix doesn't load.   

Postby AnarchyBurger » Mon Jan 02, 2012 12:10 am

Netflix doesn't work for me either when eiri is enabled. So I'm thinking not much we can do till the next release. :evil:
User avatar
AnarchyBurger
Donor
 
Posts: 22
Joined: Sat Oct 22, 2011 9:38 pm

Re: WDLXTV_PLUS-0.5.1.1 Netflix doesn't load.   

Postby iamcatastrophe » Mon Jan 02, 2012 5:01 pm

AnarchyBurger wrote:Netflix doesn't work for me either when eiri is enabled. So I'm thinking not much we can do till the next release. :evil:


Ahhh, for some reason I didn't feel like one had anything to do with the other...
I ended up using
Code: Select all
config_tool -c EIRI=OFF
and rebooting.
Turning off Eiri seemed to get netflix back, I appreciate the response AnarchyBurger.

Is this a known issue? Are there any ideas about how to resolve this? I ask only because Eiri was one of the biggest reasons for me choosing to use the custom firmware, i'd' like to use it (ill have to buy a remote that can handle learning WDLXTV_Plus's remote codes)

on a side note, when following the directions to turn eiri on, i ran the command
Code: Select all
config_tool -s
however I couldn't find any information about what that does, just curious.
iamcatastrophe
n00b
 
Posts: 4
Joined: Sun Jan 01, 2012 4:09 pm

Re: WDLXTV_PLUS-0.5.1.1 Netflix doesn't load.   

Postby mad_ady » Mon Jan 02, 2012 11:48 pm

-s saves the changes you made to the config inside the flash. If you were to unplug power after making a config change (and without saving it) it would revert back to the previous value.
User avatar
mad_ady
Developer
 
Posts: 4561
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: WDLXTV_PLUS-0.5.1.1 Netflix doesn't load.   

Postby iamcatastrophe » Tue Jan 03, 2012 11:31 am

mad_ady wrote:-s saves the changes you made to the config inside the flash. If you were to unplug power after making a config change (and without saving it) it would revert back to the previous value.


Ahh thanks, always good to know what your actually doing :)

I got a remote capable of learning commands, so not having EIRI is not an issue for me anymore, however... is there a good place for me to report a bug? Or is this the place?
iamcatastrophe
n00b
 
Posts: 4
Joined: Sun Jan 01, 2012 4:09 pm

Re: WDLXTV_PLUS-0.5.1.1 With EIRI On Netflix doesn't load.   

Postby mad_ady » Tue Jan 03, 2012 10:15 pm

This would be the place, but before posting do a little search to see if it has been reported/catalogued as not a bug...
User avatar
mad_ady
Developer
 
Posts: 4561
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest