Sign up here and you can log into the forum!

WDLXTV_PLUS-0.4.7.3 - No sound on Netflix

the place for WDLXTV-Plus bugs

WDLXTV_PLUS-0.4.7.3 - No sound on Netflix   

Postby skyphyr » Thu May 19, 2011 7:10 pm

Hi All,

I've just put netflix back on and I'm not getting any sound. Youtube and local files play properly with sound.

I'm using hdmi out for video, and optical out for audio. I've tried the audio set to both digital, and digital without hdmi. I have a projector, so I can't tell whether sound is going over hdmi correctly or not.

I've tried setting the audio to stereo, then back to digital, as others who've reported the same issue in the forums have suggested. I also tried rebooting, and complete power down, leaving it sit for a minute, then powering up again.

My display is set to widescreen and 1080p 60hz (just in case those are relevant)

Any suggestions on fixes would be appreciated.

Thanks,

Alan.
skyphyr
Donor
 
Posts: 7
Joined: Tue Sep 14, 2010 10:57 am

Re: WDLXTV_PLUS-0.4.7.3 - No sound on Netflix   

Postby skyphyr » Thu May 19, 2011 7:57 pm

Okay, I have some extra information.

It seems that regardless of the audio settings netflix always outputs audio over stereo. i.e. I change the setting, but regardless I can hear netflix over the stereo output.

Cheers,

Alan
skyphyr
Donor
 
Posts: 7
Joined: Tue Sep 14, 2010 10:57 am

Re: WDLXTV_PLUS-0.4.7.3 - No sound on Netflix   

Postby skyphyr » Thu May 19, 2011 8:12 pm

I've dug further - I believe that if I can set the environment variable AUTORES_AUDIO_MODE_CHANGE to an empty string I'll have this solved.

Though I've not yet managed to figure out how to do that as most things are read only and I'm unfamiliar with the init processes on the WDTV firmware.

If I don't solve it first it'd be great if someone could point me in the right direction.

Cheers,

Alan.
skyphyr
Donor
 
Posts: 7
Joined: Tue Sep 14, 2010 10:57 am

Re: WDLXTV_PLUS-0.4.7.3 - No sound on Netflix   

Postby skyphyr » Thu May 19, 2011 8:39 pm

hmm - nope, I ended up trying just disabling autores with config_tool -c AUTORES=OFF then rebooted.

No dice, Netflix still outputs to stereo regardless of the setting
skyphyr
Donor
 
Posts: 7
Joined: Tue Sep 14, 2010 10:57 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest