Page 1 of 1

1.05.04_B.WDLXTV_Plus_0.5.1.1 - reset after FF on wmv

PostPosted: Thu Aug 16, 2012 7:26 pm
by comporanger
Has anyone else experienced this problem? I've been trying to play some wmv files. Playback proceeds normally until I try to FF for a few seconds. Then I press the play button to resume normal speed playback in the same manner as any ordinary DVD player. Instead of resuming, the movie stops dead for a couple of seconds, then the screen returns to my file browser. I am experiencing this issue with different wmvs which seem to play and navigate normally on my computer.Thanks in advance for any thoughts on this issue.

Re: 1.05.04_B.WDLXTV_Plus_0.5.1.1 - reset after FF on wmv

PostPosted: Fri Aug 17, 2012 5:32 am
by recliq
Never heard/experienced this problem but I hardly play any WMVs...
Are you playing the files from USB or network?

If it's indeed a bug it's a bug in the closed part of the firmware so it's very unlikely to be a WDLXTV bug and nothing we can do about it, so I'm moving this to Discussion.

Re: 1.05.04_B.WDLXTV_Plus_0.5.1.1 - reset after FF on wmv

PostPosted: Fri Aug 17, 2012 1:43 pm
by comporanger
I'm playing wmvs from a USB stick. Perhaps I should look in the WDTV forum to see if anyone else has had this problem. Thanks.

Re: 1.05.04_B.WDLXTV_Plus_0.5.1.1 - reset after FF on wmv

PostPosted: Fri Aug 31, 2012 6:24 am
by hotone
I have seen this on my older WDTV player with mkv files with high bit rates. One in particular had a 11.6 bit rate that would cause problems similar to this.