Sign up here and you can log into the forum!

1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion

General WDLXTV-Plus forum

1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby b-rad.cc » Thu Dec 15, 2011 4:24 pm

Due to a string of unfortunate events before I left the country for two months a public offering of this was never made fully available. I just noticed it now and have corrected that mistake.

Sorry about the delay, a newer version is being worked on atm too...so there should be a another present by christmas :mrgreen:

Download here

Enjoy :ugeek:
PM's are for private matters only, please post public matters on the forum to help others who might have the same issue.
:mrgreen:
User avatar
b-rad.cc
WDLXTV Team
 
Posts: 3003
Joined: Sat Apr 03, 2010 9:35 am
Location: New York

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby dorfd1 » Thu Dec 15, 2011 7:24 pm

I have used this version of the firmware since I got the wd tv live plus back in September and I have never had an issue with netflix.

one issue that I do have is when I plug my 1.5 tb drive into the player and then unplug it will get marked dirty. when I plug it back in, the drive will not be accessible via the gui until I plug it into my desktop and have windows check it for problems. once windows checks the drive for problems I can then unplug it from the desktop and then plug it back into the player and it will show up in the gui.

the drive does not get marked dirty if I hit the eject button on the remote and safely remove it, but sometimes that freezes and I will have to reboot causing the drive to possibly be marked dirty.

the drive uses the ntfs filesystem.
dorfd1
DLX'er
 
Posts: 57
Joined: Fri Sep 23, 2011 10:44 am

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby jasonbuechler » Thu Dec 15, 2011 7:46 pm

Appreciated, thanks! And I hope everyone here who read the comment about the POSSIBILITY of another new firmware by Christmas also knows not to bug the WDLXTV team about any details, or harass them for being "late", in that eventuality! ;)
jasonbuechler
Donor
 
Posts: 15
Joined: Mon Dec 27, 2010 5:16 pm

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby RMerlin » Thu Dec 15, 2011 10:10 pm

dorfd1 wrote:I have used this version of the firmware since I got the wd tv live plus back in September and I have never had an issue with netflix.

one issue that I do have is when I plug my 1.5 tb drive into the player and then unplug it will get marked dirty. when I plug it back in, the drive will not be accessible via the gui until I plug it into my desktop and have windows check it for problems. once windows checks the drive for problems I can then unplug it from the desktop and then plug it back into the player and it will show up in the gui.

the drive does not get marked dirty if I hit the eject button on the remote and safely remove it, but sometimes that freezes and I will have to reboot causing the drive to possibly be marked dirty.

the drive uses the ntfs filesystem.


Random reliability issues with NTFS drives is a known issue. I updated the filesystem integrity checker post-0.5.1.4 (WD had forgotten to update it when they updated the rest of their NTFS drivers. They only did so with a recent Live Hub update...), so there's a good chance that the next public release of WDLXTV will work better in that area.

Being flagged as dirty if you unplug without ejecting is normal. Same thing happens with Windows.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby mrbonner » Fri Dec 16, 2011 5:58 am

Havent updated mine yet but will be paying attention to this thread. Im gonna do some more research of the benefits of upgrading to this new firmware.
mrbonner
n00b
 
Posts: 3
Joined: Thu Aug 18, 2011 5:33 am

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby SpEnTBoY » Fri Dec 16, 2011 6:11 am

This was the first firmware I flashed and I'm going back to it. I flashed back to 1.03.49_B-WDLXTV-Plus-0.4.7.3 so I could use the fakeusb.app but I'm just going to make the share a CIFS share on my Linux server and try cifsinterceptor on 1.05.04. Just didn't want to have a thumb drive always plugged in, especially to see a network share :P
SpEnTBoY
WDTVer
 
Posts: 27
Joined: Thu Dec 08, 2011 8:01 pm

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby recliq » Fri Dec 16, 2011 6:49 am

SpEnTBoY wrote:This was the first firmware I flashed and I'm going back to it. I flashed back to 1.03.49_B-WDLXTV-Plus-0.4.7.3 so I could use the fakeusb.app but I'm just going to make the share a CIFS share on my Linux server and try cifsinterceptor on 1.05.04. Just didn't want to have a thumb drive always plugged in, especially to see a network share :P

cifs-interceptor is for browsing NFS shares via Network Shares by intercepting the CIFS connection...

http://wiki.wdlxtv.com/How_to_setup_CIFS_Interceptor
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby dorfd1 » Fri Dec 16, 2011 7:34 am

RMerlin wrote:
dorfd1 wrote:I have used this version of the firmware since I got the wd tv live plus back in September and I have never had an issue with netflix.

one issue that I do have is when I plug my 1.5 tb drive into the player and then unplug it will get marked dirty. when I plug it back in, the drive will not be accessible via the gui until I plug it into my desktop and have windows check it for problems. once windows checks the drive for problems I can then unplug it from the desktop and then plug it back into the player and it will show up in the gui.

the drive does not get marked dirty if I hit the eject button on the remote and safely remove it, but sometimes that freezes and I will have to reboot causing the drive to possibly be marked dirty.

the drive uses the ntfs filesystem.


Random reliability issues with NTFS drives is a known issue. I updated the filesystem integrity checker post-0.5.1.4 (WD had forgotten to update it when they updated the rest of their NTFS drivers. They only did so with a recent Live Hub update...), so there's a good chance that the next public release of WDLXTV will work better in that area.

Being flagged as dirty if you unplug without ejecting is normal. Same thing happens with Windows.


the issue is that drives flagged as dirty will not show up in the gui until I plug the drive into my desktop and have windows check it and remove the flag. but if I plug a usb stick in for example usb1 and I go into telnet and mount the external drive in the usb1 folder that will allow it to show up in the gui even if the drive is flagged as dirty as long as the usb stick is plugged in.
Last edited by dorfd1 on Fri Dec 16, 2011 7:37 am, edited 1 time in total.
dorfd1
DLX'er
 
Posts: 57
Joined: Fri Sep 23, 2011 10:44 am

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby recliq » Fri Dec 16, 2011 7:36 am

no, the issue is that you don't eject the drive ;p
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: 1.05.04_B-WDLXTV-Plus-0.5.1.1 discussion   

Postby dorfd1 » Fri Dec 16, 2011 7:42 am

recliq wrote:no, the issue is that you don't eject the drive ;p


I always try to eject the drive but I had instances where it would freeze during the drive the ejection but I haven't had that problem for awhile.
dorfd1
DLX'er
 
Posts: 57
Joined: Fri Sep 23, 2011 10:44 am

Next

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests