Page 1 of 1

working movie addon

PostPosted: Tue May 05, 2015 9:46 am
by Robertango
Hello guys
I've installed this rom on my wdtv live gen3
It works like a charm, incredible work, thank you.
Do you know any movie plugin with available content,?
Tried several with no luck, they work but there is no content. I could see only one video so far.
Thank you guys!

Re: working movie addon

PostPosted: Tue May 05, 2015 12:53 pm
by KAD
I recommend to enable UMSP Census

it's not enabled by default, as it would collect usage statistics, and it's a new feature in gen3 firmware 0.1.6
but the benefit, once it's enabled, you'll also be able to see the usage statistics
so plugins with higher usage, are a good indicator, that they are functional and working
stats are even color coded, red, yellow, green :)

Re: working movie addon

PostPosted: Tue May 05, 2015 5:06 pm
by Robertango
Thank you I will do that.
I've monitored my wan port and realize that on most of the source servers are streaming very very slow.
Contrary plugins like Apple trailers that can send 1080 without any issue.
Thank you I'll keep an eye on the stats.

Re: working movie addon

PostPosted: Tue May 05, 2015 8:05 pm
by mad_ady
The feature has been renamed to UMSP_STATISTICS and you can find the toggle in Config Manager -> UMSP. You can view the results under Addon Manager -> UMSP

Re: working movie addon

PostPosted: Tue May 05, 2015 9:08 pm
by Robertango
Thank you, yes I realize that enabled it since the beginning, while checking the default setting.
Regards