Page 1 of 1

No Media found -Message

PostPosted: Wed Oct 10, 2012 5:14 pm
by jmd01
I recently upgraded WDTV firmware to 1.05.04_B-WDLXTV-Plus-0.5.1.1 [flash] initial 2 days it work flaw lessly but now almost every content is flasing message "No Media content" found message.

None of folder inside --Indian Tv Channell->Serial Dunia has content available which was there till two days back--

I request the Author/developer of this plug-in to fix this or let me know if i can do it any thing to make the content available locally in my WDTV.

I thank you for the making all indian serial available in this plug-in which is really worth of updating to WDLXTV with out this i have to go back to original WDTV.
I can even donate to make this channel available for all ..

Thanks
jmd

Re: No Media found -Message

PostPosted: Sat Oct 13, 2012 10:04 am
by rkdutta
Hi
Same problem here , But I noticed some channels working in BHeja fry forum. do check and update

Re: No Media found -Message

PostPosted: Thu Oct 18, 2012 9:03 pm
by jmd01
No Luck @rkdutt I am going back to Original WDTV firmware now
I was really excited to see the indian tv channel but disappointed with the issue .

The Device status in the webend shows - MEDIA_NOT_FOUND and that might be the issue --who know why the device status changed to this.

Re: No Media found -Message

PostPosted: Thu Oct 18, 2012 10:04 pm
by mad_ady
There was a fix I uploaded yesterday for one of the indiantv channels. Reboot and try again.

The Media Not found message you see in the webend probably refers to the fact that you don't have a USB drive plugged in or you are not currently playing any content.

Re: No Media found -Message

PostPosted: Thu Oct 18, 2012 11:11 pm
by jmd01
You are the best ....It now worked like a charm
Thank you so much for your time and make thing happen ...

Re: No Media found -Message

PostPosted: Fri Oct 19, 2012 12:56 am
by mad_ady
Don't thank me - thank the person who actually fixed it (helloworld123). I just uploaded his fix.

Re: No Media found -Message

PostPosted: Fri Oct 19, 2012 6:33 am
by rkdutta
Thanks for the great work

helloworld123

and mad_ady for uploading the fix Indian channels are working now.