Sign up here and you can log into the forum!

No more UMSP Plugin after update to 0.4.7.2 [SOLVED]

Discussion, features, plugins--everything about zoster's UMSP UPnP Media Server software

No more UMSP Plugin after update to 0.4.7.2 [SOLVED]   

Postby RavRob » Tue Mar 29, 2011 9:41 am

I still see all the plugins but none will play. No adult conten, no apple trailer etc...they all seem like they are trying to give me something but after the blue wheel finished turning, I get no content or folder empty.

I had to use the fff file from 0.4.5.3 with 0.4.7.2 to make my usb ethernet adapter to work again.

How do I get this working again?

Thanks
Last edited by RavRob on Tue Mar 29, 2011 10:27 am, edited 1 time in total.
Windows 10
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Kodi - The Future of Television
User avatar
RavRob
Supporter
 
Posts: 1399
Joined: Fri Apr 16, 2010 9:57 am
Location: New-Brunswick, Canada

Re: No more UMSP Plugin after update to 0.4.7.2   

Postby RavRob » Tue Mar 29, 2011 10:27 am

NM. Fixed. The PIN plugin for adult content was enabled. I disabled it and all it back to normal.
Windows 10
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Kodi - The Future of Television
User avatar
RavRob
Supporter
 
Posts: 1399
Joined: Fri Apr 16, 2010 9:57 am
Location: New-Brunswick, Canada


Return to UMSP Media Server

Who is online

Users browsing this forum: No registered users and 1 guest