Sign up here and you can log into the forum!

Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)

The WDTVExt plugin depot. Plugins/libraries/code only

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby b-rad.cc » Thu Jun 02, 2011 8:22 am

and its so nice that guy submitted a patch back saying what he did to fix it instead of just doing it for himself and contributing minimally else.
PM's are for private matters only, please post public matters on the forum to help others who might have the same issue.
:mrgreen:
User avatar
b-rad.cc
WDLXTV Team
 
Posts: 3003
Joined: Sat Apr 03, 2010 9:35 am
Location: New York

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby sifusanders » Thu Jun 02, 2011 3:11 pm

RavRob wrote:The only way mine got fixed is after loading 1.02.21 WDLXTV 0.4.7.3 with built in Mediamark, MediaNavigation and PsychoTHC Mod.

Once loading, MediaMark worked like a charm as did everything else.


got a link for that? thx.
sifusanders
Donor
 
Posts: 14
Joined: Thu Mar 17, 2011 4:14 pm

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby RavRob » Thu Jun 02, 2011 6:52 pm

I couldn't find the post and I can't remember who repacked this. Kudos to whom ever. So I uploaded it here
http://www.megaupload.com/?d=JF5CN2UQ

Enjoy
Windows 10
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Kodi - The Future of Television
User avatar
RavRob
Supporter
 
Posts: 1396
Joined: Fri Apr 16, 2010 9:57 am
Location: New-Brunswick, Canada

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby sifusanders » Fri Jun 03, 2011 2:29 am

RavRob wrote:I couldn't find the post and I can't remember who repacked this. Kudos to whom ever. So I uploaded it here
http://www.megaupload.com/?d=JF5CN2UQ

Enjoy

thank you very much ;)
sifusanders
Donor
 
Posts: 14
Joined: Thu Mar 17, 2011 4:14 pm

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby RavRob » Fri Jun 03, 2011 3:19 am

YW
Windows 10
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Kodi - The Future of Television
User avatar
RavRob
Supporter
 
Posts: 1396
Joined: Fri Apr 16, 2010 9:57 am
Location: New-Brunswick, Canada

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby zmiki » Fri Jun 03, 2011 4:29 am

I did the repack and as far as I remeber the problem was that media mark hash function didnt have the execute rights.
sorry for not posting this but mediamark is something I dont use much.
link to this firmware is http://forum.wdlxtv.com/viewtopic.php?f=31&t=4201
Didnt have much time lately, but i plan to repack the new release when publicly out
(I am using one packed from svn for myself)
with added WEC for MediaNavigation so you can choose dir for config, resume files and ability to create *.sublang file for choosen languages.
zmiki
Developer
 
Posts: 109
Joined: Mon Apr 12, 2010 4:45 am

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby RavRob » Fri Jun 03, 2011 6:46 am

Tx zmiki for chiming....I have a terrible merory.
Windows 10
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Kodi - The Future of Television
User avatar
RavRob
Supporter
 
Posts: 1396
Joined: Fri Apr 16, 2010 9:57 am
Location: New-Brunswick, Canada

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby recliq » Mon Jun 06, 2011 2:05 am

I think i have to clear some things up here...

The bug described here (and which is present in 0.4.7.3 i think) is an xml bug which causes the mark not to display in std mode.
I think i fixed it after 0.4.7.3 release and the zmiki version most likely included a later version from svn.
If the moviehash binary was not executable the marks would not have worked at all (not just in std mode).
:ugeek:
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby virtualdj » Fri Jul 08, 2011 11:23 pm

Hi, I'm using MediaMark with the zmiki's all-integrated firmware. A few days ago something messed MediaMark (which was working correctly): now I can see old marks, I can delete old marks but I cannot make new marks anymore (both using the STOP button and viewing new files).

I've posted the details (with the log) here:
http://forum.wdlxtv.com/viewtopic.php?f=31&t=4201&p=38407#p38407

What can I do?
TIA

EDIT
Solved! See here.
virtualdj
n00b
 
Posts: 12
Joined: Tue Dec 21, 2010 11:44 am

Re: Plugin: MediaMark [internal] (WDLXTV 0.4.5.1+)   

Postby nathan_infinity » Fri Nov 04, 2011 4:50 am

Does this work with 1.05.04_0.5.1.1-WDLXTV-Live.. I'm kinda confused. I activated a bunch of stuff on the webend, but nothing shows up on the device even after a powercycle..

any help anyone could give would help this Wdtv noob alot. :)
(ie: step by step to get it working if possible)

I used to have a plugin section on the last fw I had ( don't remember wich one, though I'm pretty sure it was PsychoTHC OSD Mod)

Thank in advance.
nathan_infinity
n00b
 
Posts: 8
Joined: Thu Nov 03, 2011 8:04 am

PreviousNext

Return to WDTVExt plugins

Who is online

Users browsing this forum: No registered users and 1 guest

cron