Sign up here and you can log into the forum!

Picto III (1.05.04) updated 2-17-2012

Anything and everything related to OSD modifcation & theming.

Re: Picto III (1.05.04) updated 12-14-2011   

Postby jumbalaya » Thu Dec 29, 2011 8:14 pm

seems odd. try reformatting your thumb drive, then put the osd mod on it.
jumbalaya
OSD Themer
 
Posts: 251
Joined: Fri Apr 16, 2010 7:12 pm

Re: Picto III (1.05.04) updated 12-14-2011   

Postby agent orange » Fri Dec 30, 2011 6:06 am

Apologies I must have been having a "moment"... :) I'll use the excuse that it was late.

I was convinced I'd hard rebooted but to confirm before investigating I hard rebooted again. Works fine and a nice update to Picto III.

Thank you very much for your work on updating this theme for 1.05.04 - very much appreciated. 8-)
agent orange
n00b
 
Posts: 8
Joined: Thu Dec 29, 2011 5:11 pm

Re: Picto III (1.05.04) updated 12-14-2011   

Postby jumbalaya » Fri Dec 30, 2011 6:37 am

great! glad to see you got it working. :)
jumbalaya
OSD Themer
 
Posts: 251
Joined: Fri Apr 16, 2010 7:12 pm

Re: Picto III (1.05.04) updated 12-14-2011   

Postby SNES_Chalmers » Wed Jan 04, 2012 4:33 pm

I recently changed to this version of Picto III after using the Pintas OSD (for FW1.02) and his associated moviesheets/templates.
I was wondering what templates were most suited to this OSD (or were made to appear as part of the theme) as at the moment I just seem to have a very boring black background with blue folders.
Thought it might look more like this http://i47.tinypic.com/2646jpw.jpg so I'm not sure what option I have missed in the WEC.
I haven't had much of a change to look at the OSD options in the WEC but any suggestions of themes would be appreciated as the themes made by Pintas were made to work with his OSD and so now they dont work to well.
Thanks
SNES_Chalmers
n00b
 
Posts: 7
Joined: Wed Jan 04, 2012 4:23 pm

Re: Picto III (1.05.04) updated 12-14-2011   

Postby jasonrn2000 » Mon Jan 09, 2012 7:57 am

Cant get this to work. I am new to the custom OSD. I placed the file in my root dir of the thumb and rebooted. Nothing comes up on the screen. I waited a while too. I had to take the mod off the thumb to get back in.

I have a WDLivePlus running 1.05.04 of WDXLTV

Jason
jasonrn2000
n00b
 
Posts: 14
Joined: Tue Mar 15, 2011 6:20 am

Re: Picto III (1.05.04) updated 12-14-2011   

Postby KAD » Mon Jan 09, 2012 8:29 am

sounds like the file was corrupted, make sure you safely remove the thumbdrive from windows

KAD
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: Picto III (1.05.04) updated 12-14-2011   

Postby jasonrn2000 » Tue Jan 10, 2012 5:33 am

Perfect! Thanks.

Is there a version that will work on the Live Hub? I like how clean this theme is.
jasonrn2000
n00b
 
Posts: 14
Joined: Tue Mar 15, 2011 6:20 am

Re: Picto III (1.05.04) updated 12-14-2011   

Postby jumbalaya » Tue Jan 10, 2012 10:21 am

not that i'm aware of
jumbalaya
OSD Themer
 
Posts: 251
Joined: Fri Apr 16, 2010 7:12 pm

Re: Picto III (1.05.04) updated 12-14-2011   

Postby SNES_Chalmers » Mon Jan 16, 2012 4:20 pm

I came across this template that Tony Cashflow made to suit the Picto OSD but he has since lost the file and D/L link does not work.
Just wondering if anyone out there happened to have it?
Image
SNES_Chalmers
n00b
 
Posts: 7
Joined: Wed Jan 04, 2012 4:23 pm

Re: Picto III (1.05.04) updated 12-14-2011   

Postby Morpheus2100 » Tue Jan 31, 2012 2:07 am

Is there any HowTo, i don´t know how i get this great Style? (Brandnew WDLXTV Homebrew user :-()
Morpheus2100
n00b
 
Posts: 5
Joined: Tue Jan 31, 2012 1:45 am

PreviousNext

Return to WDTV G2 & WDTV Live Theming

Who is online

Users browsing this forum: No registered users and 1 guest