Sign up here and you can log into the forum!

Picto III (1.05.04) updated 2-17-2012

Anything and everything related to OSD modifcation & theming.

Re: Picto III (1.05.04) updated 2-17-2012   

Postby calypso » Mon Apr 23, 2012 4:05 pm

@jumbalaya - downloaded, rebooted, and tested. Works! THX. Do you have any ideas as to why the album art is not displayed? Is there something I can do from my end to track it down? Perhaps the ZappoTV app does not pass the info correctly or not at all!

Cheers, Calypso
calypso
Donor
 
Posts: 66
Joined: Fri Sep 17, 2010 8:22 am
Location: Montreal, Canada

Re: Picto III (1.05.04) updated 2-17-2012   

Postby calypso » Mon Apr 23, 2012 6:22 pm

@jumbalaya - The old mis-alignment problem that you fixed awhile back with TuneIn radio is back. Could it be that this change was not incorporated into this release. I also noticed that the folder names when browsing the video folder on the local USB are not present. The folder names for the music path on the USB are correct. I will check if this problem is new.

Calypso
calypso
Donor
 
Posts: 66
Joined: Fri Sep 17, 2010 8:22 am
Location: Montreal, Canada

Re: Picto III (1.05.04) updated 2-17-2012   

Postby jumbalaya » Mon Apr 23, 2012 8:23 pm

the old misalignment problem most likely is due to me sending you a version that wasn't updated. can you post your last working osd and i'll make the changes to that one.

as for the folder issue, i'm not really sure why it doesn't show. i would assume it's nothing to do with the osd since all the other folders show.

the issues you mentioned in your second post should be taken care of once you post me your last good version. i must not have kept that one for some reason. :? once i have it, i'll make the changes and post it back to you.
jumbalaya
OSD Themer
 
Posts: 251
Joined: Fri Apr 16, 2010 7:12 pm

Re: Picto III (1.05.04) updated 2-17-2012   

Postby calypso » Tue Apr 24, 2012 2:24 pm

@jumbalaya - Here is the link to the previous version:

http://dl.dropbox.com/u/72506864/picto35.osd.bin

By the way, I re-booted with the picto35 version above and the issue with blank titles for the video file folders disappeared.

Cheers, Calypso
calypso
Donor
 
Posts: 66
Joined: Fri Sep 17, 2010 8:22 am
Location: Montreal, Canada

Re: Picto III (1.05.04) updated 2-17-2012   

Postby jumbalaya » Tue Apr 24, 2012 4:18 pm

ok, this should do it for you. http://www.mediafire.com/?q654nsn6ntn59xb
jumbalaya
OSD Themer
 
Posts: 251
Joined: Fri Apr 16, 2010 7:12 pm

Re: Picto III (1.05.04) updated 2-17-2012   

Postby calypso » Tue Apr 24, 2012 4:54 pm

@jumbalaya - Everythings looks good! Thanks. Would the osd log file provide a clue as to why the album art does not appear when the WDTV is controlled by the ZappoTV on my iPad which streams using Twonky from my PC? It's is just a nice to have if it does not take too much time.

Cheers, Calypso
calypso
Donor
 
Posts: 66
Joined: Fri Sep 17, 2010 8:22 am
Location: Montreal, Canada

Re: Picto III (1.05.04) updated 2-17-2012   

Postby jumbalaya » Tue Apr 24, 2012 4:58 pm

honestly, i wouldn't have a clue. some of the smart guys around here would have a better idea on that.
jumbalaya
OSD Themer
 
Posts: 251
Joined: Fri Apr 16, 2010 7:12 pm

Re: Picto III (1.05.04) updated 2-17-2012   

Postby KAD » Tue Apr 24, 2012 8:14 pm

calypso wrote:@jumbalaya - Everythings looks good! Thanks. Would the osd log file provide a clue as to why the album art does not appear when the WDTV is controlled by the ZappoTV on my iPad which streams using Twonky from my PC? It's is just a nice to have if it does not take too much time.

Cheers, Calypso


my initial thought is that zappo probably doesn't send the album art, so there's nothing for the WD to display
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: Picto III (1.05.04) updated 2-17-2012   

Postby recliq » Wed Apr 25, 2012 4:47 am

KAD wrote:
calypso wrote:@jumbalaya - Everythings looks good! Thanks. Would the osd log file provide a clue as to why the album art does not appear when the WDTV is controlled by the ZappoTV on my iPad which streams using Twonky from my PC? It's is just a nice to have if it does not take too much time.

Cheers, Calypso


my initial thought is that zappo probably doesn't send the album art, so there's nothing for the WD to display

KAD is right...
When you play a local file the WDTV knows the path to the file and searches for an album art in this path but when you start the playback of a file via DLNA the WDTV gets the file streamed from some Media Server (not a local path) thus the WDTV can not search for an album art.
It *MAY* work if you put the album art inside the .mp3 but I'm not sure if WDTV will then display the album art or which other file formats support this except MP3.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Picto III (1.05.04) updated 2-17-2012   

Postby calypso » Wed Apr 25, 2012 7:55 am

@recliq - The part that I found confusing is that if I access the Twonky Server via the UMSP menu, the album art is displayed by the WDTV and that is what led me to believe that this issue is related to the ZappoTV (DLNA) handling with the WDTV and OSD. Thanks anyway, it more of an esthetics issue.

Mfg. Calypso
calypso
Donor
 
Posts: 66
Joined: Fri Sep 17, 2010 8:22 am
Location: Montreal, Canada

PreviousNext

Return to WDTV G2 & WDTV Live Theming

Who is online

Users browsing this forum: No registered users and 1 guest