Sign up here and you can log into the forum!

[fixed]svn not working for me

Have a question about devices internals, memory layout, reverse engineering, etc---This is the place for anything so technical that it would cause a n00b's head to 'splode

Re: svn not working for me   

Postby DJArty » Sat Feb 16, 2013 5:27 am

Yes, about UMSP repo.
I so this 07 Oct 2012 and was little bit surprised. I see on my 1.02.21-0.4.7.3 normal umsp folder content, but on Live Plus (other man remotely may be 1.03.xx-0.5.x.x or 1.05.04-0.5.x.x) see all trash that I already removed from repo via svn del xx.
Then I thought this is due to a spetial Live plus ... , now looks like it can be on all x.x.x-0.5.x.x because wget used but not svn.
May be just time to sync svn and https too long, but may be another error.

And one more svn related: WDTVExt plugins in 1.02.21-0.4.7.3 uploaded to WD wrong way - must be "svn export" (now its like "svn copy" and "." trash downloaded too - duplicate traffic)
WD TV Live (1.02.21-WDLXTV-0.4.7.3);
Please Donate PayPal to email: djartyua ( a t ) gmail (d o t) com
WebMoney: WMZ114867333413; WMU219453404899; WMR161810775332
User avatar
DJArty
Developer
 
Posts: 540
Joined: Wed Jul 21, 2010 2:30 am
Location: Ukraine

Re: [fixed]svn not working for me   

Postby DJArty » Fri Sep 06, 2013 9:10 am

Now this problem again (but first time for me):
Code: Select all
svn: Commit failed (details follow):
svn: MKACTIVITY of '/svn/UMSP/!svn/act/........': Could not read status line: Secure connection truncated (https://svn.wdlxtv.com)

fix it please need commit some fixes. Thank you!
WD TV Live (1.02.21-WDLXTV-0.4.7.3);
Please Donate PayPal to email: djartyua ( a t ) gmail (d o t) com
WebMoney: WMZ114867333413; WMU219453404899; WMR161810775332
User avatar
DJArty
Developer
 
Posts: 540
Joined: Wed Jul 21, 2010 2:30 am
Location: Ukraine

Re: svn not working for me   

Postby DJArty » Mon Sep 09, 2013 1:15 am

up!
or I need make new theme?
WD TV Live (1.02.21-WDLXTV-0.4.7.3);
Please Donate PayPal to email: djartyua ( a t ) gmail (d o t) com
WebMoney: WMZ114867333413; WMU219453404899; WMR161810775332
User avatar
DJArty
Developer
 
Posts: 540
Joined: Wed Jul 21, 2010 2:30 am
Location: Ukraine

Re: [fixed]svn not working for me   

Postby recliq » Tue Sep 10, 2013 12:38 am

Can you try again?
I restarted subversion and apache, usually this helps ;)
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: [fixed]svn not working for me   

Postby DJArty » Tue Sep 10, 2013 3:42 am

Looks like now all right :)
Thank you!
WD TV Live (1.02.21-WDLXTV-0.4.7.3);
Please Donate PayPal to email: djartyua ( a t ) gmail (d o t) com
WebMoney: WMZ114867333413; WMU219453404899; WMR161810775332
User avatar
DJArty
Developer
 
Posts: 540
Joined: Wed Jul 21, 2010 2:30 am
Location: Ukraine

svn not working for me   

Postby DJArty » Wed Nov 13, 2013 11:13 am

svn Down?

P.S. hm.. and massive spam attack on forum.
I think forum admins must to disable possibilities to make links before user make 10-20 posts...
And something like capture code in register form.
WD TV Live (1.02.21-WDLXTV-0.4.7.3);
Please Donate PayPal to email: djartyua ( a t ) gmail (d o t) com
WebMoney: WMZ114867333413; WMU219453404899; WMR161810775332
User avatar
DJArty
Developer
 
Posts: 540
Joined: Wed Jul 21, 2010 2:30 am
Location: Ukraine

Re: svn not working for me   

Postby KAD » Wed Nov 13, 2013 4:57 pm

DJArty wrote:svn Down?

P.S. hm.. and massive spam attack on forum.
I think forum admins must to disable possibilities to make links before user make 10-20 posts...
And something like capture code in register form.


unfortunately, when brad introduced new firewall rules quite some time ago

now he's the only person that can enable any sort of banning
the most the rest of us admin's can do it try to delete or move to the black hole
but we can't prevent them/it from posting again

I've moved some already, but unfortunately, must be done one by one
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: [fixed]svn not working for me   

Postby mad_ady » Wed Nov 13, 2013 11:18 pm

It's always a sad moment when a forum gets more spam than legitimate content... This community is slowly disintegrating...

P.S. Can I get moderator rights? I'd like to help with the cleanup.
User avatar
mad_ady
Developer
 
Posts: 4532
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: [fixed]svn not working for me   

Postby DJArty » Thu Nov 14, 2013 4:51 am

svn still dont work.. so peoples see empty UMSP after reboot.
Code: Select all
$ nslookup wdlxtv.com 8.8.8.8
Server:      8.8.8.8
Address:   8.8.8.8#53

Non-authoritative answer:
Name:   wdlxtv.com
Address: 208.113.211.53

~$ nslookup svn.wdlxtv.com 8.8.8.8
Server:      8.8.8.8
Address:   8.8.8.8#53

** server can't find svn.wdlxtv.com: NXDOMAIN
WD TV Live (1.02.21-WDLXTV-0.4.7.3);
Please Donate PayPal to email: djartyua ( a t ) gmail (d o t) com
WebMoney: WMZ114867333413; WMU219453404899; WMR161810775332
User avatar
DJArty
Developer
 
Posts: 540
Joined: Wed Jul 21, 2010 2:30 am
Location: Ukraine

Re: [fixed]svn not working for me   

Postby mad_ady » Thu Nov 14, 2013 5:07 am

I confirm - DNS doesn't solve it.
User avatar
mad_ady
Developer
 
Posts: 4532
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

PreviousNext

Return to WDTV Live

Who is online

Users browsing this forum: No registered users and 2 guests

cron