Sign up here and you can log into the forum!

Auto framerate/resolution plugin for WDLXTV

Here is the place to inquire about app.bins--Only currently available apps for sigma 8655 based wdtv's belong in this forum. requests go in 'Application Questions'

Re: Auto framerate/resolution plugin for WDLXTV   

Postby namtih » Fri Nov 25, 2011 7:55 am

rened77 wrote:But now he dont let me type in the passwd. When i try to type nothing happens.
And when i just press enter he said incorrect login.

When you login the password isn't shown. But when you type it in and press ENTER it will work. It's just a security reason that it doesn''t get displayed.
Moved on to the RaspberryPi + xbian (XBMC).
Thank you all for 2 great years and all your work to provide such fantastic firmware. Also a big thank you to the guys in the DD thread for all their ongoing support.
Good luck to all of you and perhaps we will see us in any Raspberry forum, cheers :-)
namtih
Donor
 
Posts: 239
Joined: Thu Dec 23, 2010 6:41 am
Location: Germany

Re: Auto framerate/resolution plugin for WDLXTV   

Postby rened77 » Fri Nov 25, 2011 9:04 am

I know, but it doesnt work.For some reasons it works after a few tries more.
But when i type the second line and press enter it show that picture:

Image

And the i type reboot, but it looks like it only reboots the WDTV, cause nothing changed after.
Same Problem as ever.

I read that it wont work with ISO files. Is that right?
rened77
DLX'er
 
Posts: 59
Joined: Mon Sep 26, 2011 5:40 am

Re: Auto framerate/resolution plugin for WDLXTV   

Postby rened77 » Fri Nov 25, 2011 10:37 am

Should i turn "ForceHDMI" On or Off?
And what do you have taken in the WD TV Settings -> Video/Audio -> Display settings?
Cause i take Auto and i think thats the problem why everytime the OSD Display was so bad quality when i stop playback.
But when i take 1080p the playback always zaps a little.
rened77
DLX'er
 
Posts: 59
Joined: Mon Sep 26, 2011 5:40 am

Re: Auto framerate/resolution plugin for WDLXTV   

Postby rened77 » Mon Dec 05, 2011 1:48 am

Hello recliq.

Could you please tell me if that entry in the telnet is correct, or not.
Cause when i try to reset anything, nothing happens.
Also tried the plugin reset and the WDTV complete reset ("Virginity").
rened77
DLX'er
 
Posts: 59
Joined: Mon Sep 26, 2011 5:40 am

Re: Auto framerate/resolution plugin for WDLXTV   

Postby recliq » Mon Dec 05, 2011 6:38 am

The output is correct and just tells you that /conf was successfully saved.
Now head to the beginning of this thread and configure autores properly.
I can't really help you with autores config since I never used it.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Auto framerate/resolution plugin for WDLXTV   

Postby Darren » Sat Feb 04, 2012 12:50 am

I don't see that this was mentioned before... a quirk in the 0.53 autores...

If you only have one video mode available and/or enabled (like 1080i60) then auto subtitle activation will not work!

After hours tracking this issue down, it looks like autores will not use ffmpeg to analyze the video files if only one video mode is available,
and without this analysis then it won't know what languages are in the video files, and will then use the wd default (disabled) subtitle settings instead.
I believe that this would also affect the auto audio track selection as well.

The fix was to select more than just one mode in the AUTORES_TV_MODES listing, via webend.
Darren
DLX'er
 
Posts: 69
Joined: Sat Jun 19, 2010 3:35 pm

Re: Auto framerate/resolution plugin for WDLXTV   

Postby Master_Nick » Sun Jan 06, 2013 9:11 am

The Download is offline can someone put it on again?

Or is this plugin no longer needed?

I've got the problem that mkv has micro freezes when playing on wrong framerate (1080p50 = freezers, 1080p24 = all nice and smoothe)

Am i wrong here or is this the solution ;)
Master_Nick
n00b
 
Posts: 3
Joined: Thu Dec 20, 2012 11:43 am

Re: Auto framerate/resolution plugin for WDLXTV   

Postby recliq » Sun Jan 06, 2013 11:27 am

included in 1.02.21 based wdlxtv
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Auto framerate/resolution plugin for WDLXTV   

Postby fguy » Wed Jan 30, 2013 2:21 pm

i posted abt autores not working along with some other issues i was facing in the noob threads but havent got any reply about the autores issue so i'm sorry if this counts as a double post but i figure the autores experts might not come across that thread. would appreciate any help about it.

its point #1 on this thread http://forum.wdlxtv.com/viewtopic.php?f=3&t=7794&start=0

cheers
wdtv live with 1.02.21 v 0.5.0.0 wdlxtv firmware
fguy
WDTVer
 
Posts: 25
Joined: Thu Dec 06, 2012 4:58 pm

Re: Auto framerate/resolution plugin for WDLXTV   

Postby dart » Thu Feb 28, 2013 11:53 am

Hello everyone,

Recliq suggested to post this issue on forum, so here it is.
I've got a problem with autores. It seems to be similar to fguy's one.
With 1.02/5.1.1.1 wdlxtv firmware installed I try to make autores work. It starts properly:
Code: Select all
Loading firmware version ...
Waiting for dmaosd ...
Found dmaosd process (2056) ...
Found dmaosd version "WD TV Live 1.02.21", patching ...
All done!

but after starting to playback any movie this comes up in a log file:
Code: Select all
ERROR: current audio output mode 1 1 is invalid, exiting ...

As it really is exiting, it does not make its magic with frame rate/refresh rate.
What I found is these two numbers correspond to AUDIO_OUT and AUTO_AUDIO_OUT values in /conf/config file.
You can find my /etc/autores.conf file here.
dart
n00b
 
Posts: 2
Joined: Thu Feb 28, 2013 11:34 am

PreviousNext

Return to WDLXTV-G2 & WDLXTV-Live/Plus app.bins

Who is online

Users browsing this forum: No registered users and 3 guests