Page 23 of 23

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Wed Apr 29, 2015 9:24 am
by recliq
It's explained in the post I posted my first release...
http://forum.wdlxtv.com/viewtopic.php?f=40&t=344&start=120#p58740
Maybe I should clearify this eg start a new topic for the WAM version.

Btw. I named it that way because thats the name of the commandline argument...
Code: Select all
/apps/transmission/bin/transmission-daemon --allowed $ALLOWED --pid-file /tmp/transmission.pid --logfile /tmp/transmission.log $LOG --config-dir $CONF_DIR

it appeared to be simple and logical :mrgreen:

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Wed Apr 29, 2015 10:53 am
by kroetkroet
Really logical :) That's why I wrote "hardcare" instead of hardcore :)

It was just a suggestion to help out people who receive this "strange" 403 error pointing to some settings.json file which, by leveraging your script, gets rebuilt everytime.

Thanks for "fixing" it :lol:

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Thu Apr 30, 2015 3:02 pm
by fguy
recliq wrote:I think so, since it was built by me as well...

It's not that easy to change for you, you would have to copy the init script to usb, modify it and bind mount it over the existing one on every boot...

but check out WAM, there should be an update available... :mrgreen:

Let me know if this fix helps.
:ugeek:



it did :D

vielen dank recliq :mrgreen:

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Fri May 01, 2015 9:00 am
by sNk
Why transmission downloading too slow and not seeding at all? uTorrent on my Windows PC normally working - fast downloading and seeding.
UPnP in preferences and in my router DIR-300 is enabled and says mapped ports: TCP: NAT-PMP 54518 tcp and UDP: Transmission at 54518, but in web interface "Port is closed".
uTP is off, all limits are off. I've tried 2.52 and 2.84. What is the problem?

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Fri May 01, 2015 10:51 am
by kroetkroet
Hello sNK,
could it be that both devices are fighting for the same ports? My advice: try once at a time. Also in transmission there's an option to randomize ports, that might be an option? Did you also play with the "encryption" settings? That also affects speed.
Also don't forget your pc might be like 100x faster cpu/disk wise than the WD, starting with a whopping 100mbit ethernet port :lol:
Hope this helps!
KK

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Sun Jul 10, 2016 12:37 pm
by EvilWayz
I am getting a 403 error when i try to access transmission. I have tried whitelisting my ip, whitelisting all ips, and disabling the whitelist. Nothing seems to be working.

Re: **UPDATE-Transmission 2.20 standard/lightweight

PostPosted: Fri Aug 05, 2016 10:47 am
by kroetkroet
So what error do you get exactly?
KK