Sign up here and you can log into the forum!

**UPDATE-Transmission 2.20 standard/lightweight

Here is the place to inquire about app.bins--Only currently available apps for sigma 8655 based wdtv's belong in this forum. requests go in 'Application Questions'

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby recliq » Wed Apr 29, 2015 9:24 am

It's explained in the post I posted my first release...
http://forum.wdlxtv.com/viewtopic.php?f=40&t=344&start=120#p58740
Maybe I should clearify this eg start a new topic for the WAM version.

Btw. I named it that way because thats the name of the commandline argument...
Code: Select all
/apps/transmission/bin/transmission-daemon --allowed $ALLOWED --pid-file /tmp/transmission.pid --logfile /tmp/transmission.log $LOG --config-dir $CONF_DIR

it appeared to be simple and logical :mrgreen:
Last edited by recliq on Wed Apr 29, 2015 9:44 am, edited 1 time in total.
Reason: corrected typ0
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby kroetkroet » Wed Apr 29, 2015 10:53 am

Really logical :) That's why I wrote "hardcare" instead of hardcore :)

It was just a suggestion to help out people who receive this "strange" 403 error pointing to some settings.json file which, by leveraging your script, gets rebuilt everytime.

Thanks for "fixing" it :lol:
WDLXTV-fan! - In case you need further assistance: read our WIKI, search our Forum and most of all: donate 'something' to b-rad for his great efforts!!!
User avatar
kroetkroet
Beta Tester
 
Posts: 1004
Joined: Mon Apr 05, 2010 11:53 pm

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby fguy » Thu Apr 30, 2015 3:02 pm

recliq wrote:I think so, since it was built by me as well...

It's not that easy to change for you, you would have to copy the init script to usb, modify it and bind mount it over the existing one on every boot...

but check out WAM, there should be an update available... :mrgreen:

Let me know if this fix helps.
:ugeek:



it did :D

vielen dank recliq :mrgreen:
wdtv live with 1.02.21 v 0.5.0.0 wdlxtv firmware
fguy
WDTVer
 
Posts: 25
Joined: Thu Dec 06, 2012 4:58 pm

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby sNk » Fri May 01, 2015 9:00 am

Why transmission downloading too slow and not seeding at all? uTorrent on my Windows PC normally working - fast downloading and seeding.
UPnP in preferences and in my router DIR-300 is enabled and says mapped ports: TCP: NAT-PMP 54518 tcp and UDP: Transmission at 54518, but in web interface "Port is closed".
uTP is off, all limits are off. I've tried 2.52 and 2.84. What is the problem?
sNk
n00b
 
Posts: 1
Joined: Fri May 01, 2015 8:40 am

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby kroetkroet » Fri May 01, 2015 10:51 am

Hello sNK,
could it be that both devices are fighting for the same ports? My advice: try once at a time. Also in transmission there's an option to randomize ports, that might be an option? Did you also play with the "encryption" settings? That also affects speed.
Also don't forget your pc might be like 100x faster cpu/disk wise than the WD, starting with a whopping 100mbit ethernet port :lol:
Hope this helps!
KK
WDLXTV-fan! - In case you need further assistance: read our WIKI, search our Forum and most of all: donate 'something' to b-rad for his great efforts!!!
User avatar
kroetkroet
Beta Tester
 
Posts: 1004
Joined: Mon Apr 05, 2010 11:53 pm

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby EvilWayz » Sun Jul 10, 2016 12:37 pm

I am getting a 403 error when i try to access transmission. I have tried whitelisting my ip, whitelisting all ips, and disabling the whitelist. Nothing seems to be working.
EvilWayz
WDTVer
 
Posts: 35
Joined: Sun Nov 09, 2014 5:20 pm

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby kroetkroet » Fri Aug 05, 2016 10:47 am

So what error do you get exactly?
KK
WDLXTV-fan! - In case you need further assistance: read our WIKI, search our Forum and most of all: donate 'something' to b-rad for his great efforts!!!
User avatar
kroetkroet
Beta Tester
 
Posts: 1004
Joined: Mon Apr 05, 2010 11:53 pm

Previous

Return to WDLXTV-G2 & WDLXTV-Live/Plus app.bins

Who is online

Users browsing this forum: No registered users and 2 guests