Sign up here and you can log into the forum!

**UPDATE-Transmission 2.20 standard/lightweight

Here is the place to inquire about app.bins--Only currently available apps for sigma 8655 based wdtv's belong in this forum. requests go in 'Application Questions'

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby frog2001 » Wed May 23, 2012 9:41 am

Not as fast as you, but i think it´s ok.
Tried the installation the usual way.
Worked fine with two execeptions.
There is no entery in the top left for the deamon, and also no icon in the web interface.
http://IPAddress:9091/transmission/web/ = works fine
Transmission Remote GUI = works fine
Conecction to Tracker is ok, conectivity is given, and the client is correctly identified by the tracker as Transmission 2.52.
Download and upload woks.
I will try the solution postet a few post above.
Puttry - the two lines - reboot ? I´ll see if this works. if not i´ll report.

Maybe usefull infos:
WDTV with WDLXTV 1.05.04 0.5.1.1
Flashed firmware
2 USB-Drives connected

So far so good
Many thanks
frog2001
frog2001
n00b
 
Posts: 8
Joined: Sun Apr 29, 2012 2:32 am

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby recliq » Wed May 23, 2012 10:18 am

there should be no need to reboot after you executed the two commands,
just reload the webend in browser.

PS: Live or Plus?

EDIT:
i changed the webend location, better remove the plugin before adding it..
Code: Select all
remove.webplugin transmission
add.webplugin transmission /apps/transmission/share/transmission/web
load.webplugin
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby frog2001 » Wed May 23, 2012 10:49 am

Sorry.
Missed that there is a difference. it´s a wdtv live.
Executed the lines and all seems ok.
Used a different PC in my Network flushed the cache and reloaded the page. The result was the same as before.
For me it´s a minor problem. It lives and that counts.
But i would like to help solving this.
So if you have any suggestions, or want me to do someting that helps solving, feel free to ask.
I´ll do my best to help you.
Hopefully it´s not such a task, as explaining my grandfather how to use his DVD-Recorder over the phone. After 30 minutes i got the clue that he forgot to switch the damned thing on ;)
frog2001

Have just seen it i try it at once.

UPDATE:
followed the three steps.
Without any reaction in the web interface. Flushed the cache of the IE an firefox twice to be sure, but no transmission. Not as Demon in the top left, or as icon in the center.
Last edited by frog2001 on Wed May 23, 2012 11:00 am, edited 1 time in total.
frog2001
n00b
 
Posts: 8
Joined: Sun Apr 29, 2012 2:32 am

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby recliq » Wed May 23, 2012 10:58 am

let's start simple, i give you the commands, you give me the ouput ;)
Code: Select all
ls -al /tmp/www-plugins/

and
Code: Select all
ls -al /apps/
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby frog2001 » Wed May 23, 2012 11:25 am

http://s14.directupload.net/file/d/2899/4i85jb9p_jpg.htm for the first
http://s14.directupload.net/file/d/2899/2vtu3ptg_jpg.htm for the second
i´m afk for a while. my dog demands his walk. will be back in about 20 to 30 minutes
frog2001
n00b
 
Posts: 8
Joined: Sun Apr 29, 2012 2:32 am

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby recliq » Wed May 23, 2012 1:19 pm

ok, next would be the output of
Code: Select all
add.webplugin transmission /apps/transmission/share/transmission
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby frog2001 » Thu May 24, 2012 3:25 am

http://s14.directupload.net/file/d/2900/vb835dhu_jpg.htm
Hmm, looks for me like old egyptian backwards ;)
frog2001
n00b
 
Posts: 8
Joined: Sun Apr 29, 2012 2:32 am

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby recliq » Thu May 24, 2012 4:46 am

not to me :lol:
seems you have some leftovers from earlier installations which might cause problems...

try this please:
Code: Select all
remove.webplugin transmission
remove.webplugin transmission-daemon
config_tool -s && config_tool -s
reboot

after reboot check webend, if you still don't get any transmission under User daemons, try to add the webplugin again:
Code: Select all
add.webplugin transmission /apps/transmission/share/transmission
load.webplugin

then open your browser and try again.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby frog2001 » Thu May 24, 2012 1:33 pm

STRIKE :!:
That got it.
Followed the first set of instructions. No interface after reboot. Browser cache was cleared before trying.
After the second set of instructions, browser refresh with cleared cache and all works fine.
http://s14.directupload.net/file/d/2900/druv9d8o_jpg.htm
Thanks a lot !

To report my test results.
It works great.
Download like hell.
And upload better than before. Faster connect, and it seems/feels like a smoother system.
Video in SD/HD, Up/download and FTP at the same time and no Problems so far.

As an DAU "Dümmster anzunehmender User" i think that i should try such things on a fresh "stick" installation when it works there and uncommon things happen in the onboard installation it´s time for reflash ;)
Or it´s time for a second wdtv live for trying :lol:
Remembers me to old DBOX2 times. One for trying and one for the real thing.

One last question is left. Is there a tool or app to make a snapshot of an running system with all installed apps and user configs?

Once again thanks for the help and hopefully i wasn´t to noobish.

Greetings
frog2001
frog2001
n00b
 
Posts: 8
Joined: Sun Apr 29, 2012 2:32 am

Re: **UPDATE-Transmission 2.20 standard/lightweight   

Postby wishmaster.dj » Thu May 24, 2012 8:00 pm

cant get the latest one to work, please help..
wishmaster.dj
DLX'er
 
Posts: 79
Joined: Tue Jun 07, 2011 6:31 am

PreviousNext

Return to WDLXTV-G2 & WDLXTV-Live/Plus app.bins

Who is online

Users browsing this forum: No registered users and 1 guest