Sign up here and you can log into the forum!

HDSync 1.2

Here is the place to inquire about app.bins--Only currently available apps for sigma 8655 based wdtv's belong in this forum. requests go in 'Application Questions'

HDSYNC 1.3   

Postby Nutek » Sun Mar 02, 2014 3:30 am

(Also posted this at the Syncstarter Mailinglist)

Hello all,

trying hard to get this cool software to work. I´ve been reading all the the posts at the forum, the manual and all of the post in this mailing list archive — still without any success. I´ve been focusing on HDSYNC 1.3.

This is my setup:

2x WDTV LIVE (WDBAAP0000NBK-00) with firmware:

1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.7.3 (also tried 1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.5.3 with same results)

- 16GB Sandisk flash drives formatted to FAT32 (also tried EXT3, MacOS Journaled)
- The two WDs are connected directly by ethernet cable (for the sake simple trial and error)
- In the video folder I have used a 1080p HD file in .mkv / .m2t /.mpg containers with 5 sec black
- Using the no. 1 USB-port (tried both)
- 2x Dell screens connected via HDMI (also tried Composite, Component, seems they all display the same)
- Tried STATIC/DYNAMIC/MANUAL in hdsync.conf (tried different configurations, would imagine STATIC would work with two directly connected WDs)
- The network leds on ethernet-port of the WDs are blinking
- Have also switched out the WDTV units with two exact similar ones, so it´s not a hardware error.

hdsync.conf MANUAL:

WD1  IP 192.168.0.1
SUBNET 255.255.255.0
GATEWAY 192.168.0.1
DNS 192.168.0.10 (also tried 192.168.0.254)

WD2  IP 192.168.0.2
SUBNET 255.255.255.0
GATEWAY 192.168.0.2
DNS 192.168.0.10 (also tried 192.168.0.254)


Every time I turn the power on, they always boot, WDLXTV-logo shows, then it stops at the first menu option (Video) for some seconds, and goes black forever. No videos are playing. The players are sort of locked, do not react to the remote (not sure if this is part of HDsync).

Not sure where the problem lies:

- File format/container for the video-file (the videos can be read/played by WDLXTV normally)
- Wrong firmware/HDsync version 
- Wrong format on flash drives (have been experimenting less with EXT3)
- The flash drives themselves (do they need to be "slow" formatted every time I try something new?)
- Network configurations

I have also tried connecting through a d-link DI624 router, using the WDLXTV web interface. I can only access this when I boot without the flash drives. I´ve set a SSH password and can log in via Telnet. Would be nice though, to just get HDsync to work on 2 players directly connected at first.
 
My goal is to eventually make a 10-12 channel piece, so if someone has a good suggestion for a router/switch/hub that works with HDsync 1.3 that would be greatly appreciated. 

And a big thanks to the people at Dyne for creating this nice app!



Thanks,

Andy
Nutek
n00b
 
Posts: 1
Joined: Wed Jan 22, 2014 4:30 am

Re: HDSync 1.2   

Postby micthenic » Sat May 03, 2014 9:08 am

Hi everybody!

I am having exactly the same problem as stated above by Nutek >> Sun Mar 02, 2014 3:30 <<, i.e. black screens. Tried 2 WDs in differend configurations, with differend media files, and network constellations (connected directly, through various routers/switches).

It seems, player2 does not make a connection to the network, but why?

Grateful for all comments!

-micthenic



Infos:
IPs: Player1 for video 1: 192.168.0.1 Player2 for video 2: 192.168.0.2
Gateway: 192.168.0.* [same as IP adress of media player]
DNS: 192.168.0.254 [this is the Ip adress of the router]
NET: STATIC




Output hdsync.log files:

Player1:
HDSync app running on USB /tmp/mnt/71bd7313-589a-44ce-9fdc-b489b301820f/
Sat Jan 1 00:00:48 UTC 2000
args: start
config file found in /tmp/mnt/71bd7313-589a-44ce-9fdc-b489b301820f/hdsync.conf
UPNP port detected listening on 59255
Launching hdsync for channel 1 of 2

Command:

/apps/hdsync/bin/hdsync -p 59255 -s localhost -l 62
1 2
"/tmp/mnt/71bd7313-589a-44ce-9fdc-b489b301820f//video/Video 1.mpg"

hdsync version 1.2 distributed by Montevideo/NIMk
Copyright (C) 2011-2012 Jaromil @ Dyne.org, License GNU AGPL v3+
This is free software: you are free to change and redistribute it
HDSync starting for channel 1 of 2
will sync and play video: /tmp/mnt/71bd7313-589a-44ce-9fdc-b489b301820f//video/Video 1.mpg
Handshake on LAN
UPNP connected to 192.168.0.1:59255
looking to connect 2 peers
Offering on pgm://eth0:5555 from address 192.168.0.1
Shouting "OFFER;192.168.0.1;"
Shouting "OFFER;192.168.0.1;"
Shouting "OFFER;192.168.0.1;"
...

Player2:
HDSync app running on USB /tmp/mnt/d88f5ac9-56e4-46fd-8c4c-003785ce6cb3/
Sat Jan 1 00:00:48 UTC 2000
args: start
config file found in /tmp/mnt/d88f5ac9-56e4-46fd-8c4c-003785ce6cb3/hdsync.conf
UPNP port detected listening on 59255
Launching hdsync for channel 2 of 2

Command:

/apps/hdsync/bin/hdsync -p 59255 -s localhost -l 62
2 2
"/tmp/mnt/d88f5ac9-56e4-46fd-8c4c-003785ce6cb3//video/Video 2.mpg"
micthenic
n00b
 
Posts: 1
Joined: Sat May 03, 2014 7:05 am

Re: HDSync 1.2   

Postby crookpoo » Sat May 02, 2015 2:55 am

I'm experiencing the exact same problem as stated above.
Any solutions yet?!
crookpoo
n00b
 
Posts: 2
Joined: Sat May 02, 2015 2:55 am

Re: HDSync 1.2   

Postby jaromil » Sat May 02, 2015 3:11 am

Development of HDSync has stopped years ago, due to cultural funding cuts that have completely erased the whole Netherlands Media Art Institute (Montevideo/Time Based Arts).

At Montevideo R&D between 2005 and 2012 we have always published free and open source software that benefit artists and producers at large, it is a pity that no other institution in the sector has taken any initiative to further support our development. After loosing my employement, I was forced to go forward and find other sources of revenue.

Most funding for the video-art research sector is gone to the EYE institute in Amsterdam https://www.eyefilm.nl/en
If you think that the efforts at Syncstarter.org should be continued, feel free to write them an email explaining why they should support this research.

If you like to seek support from the old user community, a good chance is also writing on the mailinglist https://mailinglists.dyne.org/cgi-bin/mailman/listinfo/syncstarter

Thanks for appreciating this software and what has been capable of doing - and it may still be able, but you are really alone with that, since its impossible for me to tell now, don't even have the lab setup anymore.
Jaromil, developer @ Dyne.org
GPG: B2D9 9376 BFB2 60B7 601F 5B62 F6D3 FBD9 C2B6 8E39
User avatar
jaromil
Developer
 
Posts: 65
Joined: Tue Aug 24, 2010 5:03 am
Location: Am★dam

Re: HDSync 1.2   

Postby mad_ady » Sat May 02, 2015 9:53 am

Hey man, that was hard :(. Sorry to hear you got wiped out :(
User avatar
mad_ady
Developer
 
Posts: 4520
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: HDSync 1.2   

Postby crookpoo » Wed May 13, 2015 5:18 am

I'm sorry to hear that too, and it's a pity there's no more funding. All the more reason to keep topics like this one alive, maybe some of the users who encounter the same problems come up with a solution that can be shared. Unfortunately, this is the only support possible when funding stops.

So this is why I was just wondering if some user of the forum here found a solution for the screens-going-black issue yet? Please lemme know if you do! <3
crookpoo
n00b
 
Posts: 2
Joined: Sat May 02, 2015 2:55 am

Previous

Return to WDLXTV-G2 & WDLXTV-Live/Plus app.bins

Who is online

Users browsing this forum: No registered users and 1 guest