Sign up here and you can log into the forum!

MiniDLNA 1.0.24 - 1.7 (18-Feb-2012)

Here is the place to inquire about app.bins--Only currently available apps for sigma 8655 based wdtv's belong in this forum. requests go in 'Application Questions'

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby RMerlin » Sat Jun 04, 2011 10:54 am

Lion__1 wrote:
RMerlin wrote:
Lion__1 wrote:Copy the minidlna.conf file to /conf, then reboot. From then on, MiniDLNA will use this persistant file for storing its configuration.

i did not managed it.
I get the error messeage "There were problems while copying files. " if i try to copy the file with the webend file manager from "/apps/minidlna" to "/conf".

Maybe it is not allowed to write there?


The webend file manager requires you that you configure it first - click on "config", and give it your root password.

Otherwise, you can also use a regular FTP program to copy files.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby superbelow » Sun Jun 12, 2011 5:47 am

Hello,

okay got everything running except for ... MiniDLNA needs to be started manually every time I switch on my wdtv.

What can I do about this ?

Thanks =)
superbelow
n00b
 
Posts: 8
Joined: Mon Jan 10, 2011 4:41 am

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby RMerlin » Sun Jun 12, 2011 9:21 am

superbelow wrote:Hello,

okay got everything running except for ... MiniDLNA needs to be started manually every time I switch on my wdtv.

What can I do about this ?

Thanks =)


There's an option on the configuration page to start MiniDLNA automatically - simply check it.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby mrp1234 » Tue Jul 05, 2011 11:12 am

Hello,
I'm using the actual version of MiniDLNA 1.0.19. I have some *.flac (lossless audio codec) files in my Music Directory (some of them with album covers). The point is that MiniDLNA stops with the scan process when it found one of these files without any error message in the log. First I thought that the files are corrupt, but with Twonky the same files are scanned correctly, also the playback works fine (PlugPlayer).
Maybe with the new version of MiniDLNA 1.0.20 (already out) this would be corrected....
Regards
mrp1234
WDTVer
 
Posts: 20
Joined: Fri Jun 11, 2010 4:36 am

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby RMerlin » Tue Jul 05, 2011 11:28 am

Which of my releases are you using?
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby mrp1234 » Tue Jul 05, 2011 2:15 pm

I'm using the following build: minidlna 1.0.19.3-1.4.
WDLXTV; FW Base: 1.02.21 version: 0.4.7.3
Regards
mrp1234
WDTVer
 
Posts: 20
Joined: Fri Jun 11, 2010 4:36 am

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby RMerlin » Tue Jul 05, 2011 3:19 pm

mrp1234 wrote:I'm using the following build: minidlna 1.0.19.3-1.4.
WDLXTV; FW Base: 1.02.21 version: 0.4.7.3
Regards


I saw no reference to Flac in the recent CVS changelog on Sourceforge, so I doubt it was an issue that was fixed with newer releases.

I'll have to dig out a flac file to see what happens with my 1.0.20.2 test build - could be an issue with the LibFlac that's bundled with WDLXTV too.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby RMerlin » Tue Jul 05, 2011 7:18 pm

Same thing happens with 1.0.20.2. Minidlna is properly linked to libflac, so I must assume it's a bug in the minidlna code.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby voiper99 » Tue Jul 12, 2011 5:36 pm

I've got a strange issue where my MINIDLNA_DIRS list of directories is emptied every time after a reboot, but once I re add my list, all works perfectly.

Any ideas what is causing this?

Thanks all!
voiper99
Donor
 
Posts: 51
Joined: Sun Jul 18, 2010 2:33 pm

Re: MiniDLNA 1.0.19.3_CVS-1.4 (23-May-2011)   

Postby RMerlin » Tue Jul 12, 2011 7:53 pm

voiper99 wrote:I've got a strange issue where my MINIDLNA_DIRS list of directories is emptied every time after a reboot, but once I re add my list, all works perfectly.

Any ideas what is causing this?

Thanks all!


By default settings are saved in /tmp, which is volatile and is wiped out every reboot. You have to copy your minidlna.conf configuration file to /conf then reboot.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider donating.
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

PreviousNext

Return to WDLXTV-G2 & WDLXTV-Live/Plus app.bins

Who is online

Users browsing this forum: No registered users and 1 guest

cron