[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4326: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4328: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4329: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4330: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
0.5.0.0 release date
Sign up here and you can log into the forum!

0.5.0.0 release date

General homebrew discussion area

Re: 0.5.0.0 release date   

Postby jackie999 » Fri Oct 07, 2011 6:53 am

jackie999
Donor
 
Posts: 59
Joined: Sun Sep 12, 2010 1:23 pm
Location: Ontario, Canada

Re: 0.5.0.0 release date   

Postby djoukel26 » Sun Oct 09, 2011 10:15 am

hello and sorry for my english i am french
a detail for anyone interested.
i stop the ripping of the dvd.i read them directly in the drive of my pc by the network.(with menus chapter etc...).i simply use DVDFABpasskey on my pc.
I hope i helped someone.

thanks to this great site helped me.
djoukel26
n00b
 
Posts: 2
Joined: Wed Oct 05, 2011 1:37 pm

Re: 0.5.0.0 release date   

Postby bogstench » Thu Oct 13, 2011 9:44 am

Hey Folks

Been a while since I was here last, the last update I had was 0.4.7.3 i think it was just updated to this new version 0.5.1.1.
Thought I would share my experience before I revert to the previous version.
I have two wdtvs, one in the living room and another in the bedroom, both updated today.
During new flash the progress was stuck at 0% for some time before I had to remove the usb and reinsert, one box had no reaction the other gave me the lovely insert usb with flash message.
On one of them I had to insert the usb to sda2 start the box then change to sda1 for it to complete, the other worked after the horid message.
Great I thought, web interface is faster, and updates sweet and even better a swap file yippee.
Fantastic I thought untill I just went to sit and watch a movie lol, the remote no longer works with the left and right arrow btns, crap cant even select anything :(
Ok of I tried in the bedroom, hmm, usb drive isnt displaying weird, and same problem there also remote also not working.

Any ideas? anything I can help with maybe providing more info? just let me know...
Cant wait for it all to be working with the new firmware it sure looks sweet.
Great work brad!

hmm my posts have been reset.. whats that all about? lol no matters :)
bogstench
n00b
 
Posts: 2
Joined: Mon Jul 26, 2010 8:48 am

Re: 0.5.0.0 release date   

Postby KAD » Thu Oct 13, 2011 9:52 am

the remote issue has been documented, it's because you have EIRI on , but are still trying to use the normal WD remote, if EIRI is on you need to use the other remote you set up

KAD
If you like my work please consider a Donation.
Please read the appropriate documentation before posting questions!
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 0.5.0.0 release date   

Postby bogstench » Thu Oct 13, 2011 10:02 am

I guess just setting it as OFF will do the job?

Sorry been trailing for about an hour and found nothing on it, but then again never thought of looking for EIRI lol
trying it now with OFF.
Ok that didnt work... will look for the docu you mention.
and found :) tick box and working great no need to revert :)

Will come back later if I cant figure the missing usb drive out, is odd as its been working previous, is also flashing the led like crazy (but no wdtv usb light on and is not displayed in either web interface or remote) will try a few things there and may come back.

thx for the super fast responce bud :)
bogstench
n00b
 
Posts: 2
Joined: Mon Jul 26, 2010 8:48 am

Re: 0.5.0.0 release date   

Postby wmka2000 » Fri Oct 14, 2011 9:33 pm

wmka2000
n00b
 
Posts: 1
Joined: Tue Oct 11, 2011 12:03 am

Re: 0.5.0.0 release date   

Postby mad_ady » Fri Oct 14, 2011 11:36 pm

I think you can add umount commands on POWER_DOWN events. I''m not sure it will be exactly the same as ejecting, but you can give it a try
User avatar
mad_ady
Developer
 
Posts: 4575
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 0.5.0.0 release date   

Postby bspm » Sat Oct 15, 2011 2:53 am

Hi, I have wd Live and 1.02.21-0.5.1.1 .I have read about 3 TB problem and tested my 2.5 tb disk. Result seems as 5.1.1 does not support EXT3 formatted GPT single partition 2.5 tb wd25ezrx disk on usb dock. 2TB and below are ok. Connecting same usb device to pc with ubuntu 10.10 , or windows 7 no problem.
bspm
n00b
 
Posts: 19
Joined: Sat Oct 16, 2010 3:38 am

Re: 0.5.0.0 release date   

Postby RMerlin » Sat Oct 15, 2011 8:22 am

WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider .
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: 0.5.0.0 release date   

Postby kgoroway » Sat Oct 15, 2011 2:03 pm

I'm using 1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1, or, at least, I'm trying to.

It has a really hard time connecting to my network shares. I find that if I first go to "Media Players" and select the same server, and then back out and try Network Shares it has better luck...but it gets worse from there.

Once I try to play a video, it plays for about 2 minutes. Then freezes, and then 15 seconds go by and it rapidly fast forwards to catch up to those 15 second...then it all repeats again a few minutes later. Anyone else? Any solutions?

One other thing: I can't get to the Addons Manager from the web UI. I just get a "This webpage is not available. The connection to 192.168.0.185 was interrupted." But the main page works... (actually, after multiple refreshes, the page does finally come up...but this still seems like an issue...) [actually, it seems all pages are subject to just not working at all, including the main page...it takes multiple refreshes to get to just about anything...]

Thanks!
kgoroway
n00b
 
Posts: 1
Joined: Sat Sep 17, 2011 10:05 am

PreviousNext

Return to WDTV G2 & WDTV Live homebrew discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron