Sign up here and you can log into the forum!

guess what super notorious 'bug' i just fixed ^_^

General homebrew discussion area

Re: guess what super notorious 'bug' i just fixed ^_^   

Postby KAD » Tue Feb 28, 2012 9:49 am

WILKIRICH wrote:Can you fix the USB bug!!!!!! ...... WD 2tb drives not recognised ... after your 5.1.1 flash everything else spot on hope you can help.
Have tried tracing dwn in faq and wiki but nothing.......... usb detection light comes on for about 1/2 second then goes out............
it will however detect a pen drive............. Kind regards Richard (Ps can't post a topic ... forum won't let me!!!! so tried here)


you have to be in a sub forum to post

your drive is probably flagged dirty, run check disk then plug it into the WD,
it should work fine

KAD
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: guess what super notorious 'bug' i just fixed ^_^   

Postby harrylone » Tue Feb 28, 2012 10:50 pm

i am not aware of this fact...
harrylone
n00b
 
Posts: 5
Joined: Tue Feb 28, 2012 9:04 pm

Re: guess what super notorious 'bug' i just fixed ^_^   

Postby minnime » Sat Apr 21, 2012 11:54 am

Running 1.05.04_B_Plus-0.5.1.1 with 2Tb-WD here with no problems. Except for the fact that it takes a few minutes to recognise and read all the files (drive is 60% full)
minnime
Donor
 
Posts: 23
Joined: Sun Aug 21, 2011 8:01 pm
Location: Ont, Canada

Previous

Return to WDTV G2 & WDTV Live homebrew discussion

Who is online

Users browsing this forum: No registered users and 1 guest