Sign up here and you can log into the forum!

WDTV MediaPlayers Remote (Android)

General homebrew discussion area

Re: WDTV MediaPlayers Remote (Android)   

Postby Pepeto » Fri Feb 17, 2012 1:45 am

juliojs wrote:
Pepeto wrote:Hi juliojs

Great work!!!! Congratulations.

One question... wich library do you use? I'm an android developer and I'm making an app like yours...

I'm using the cling library.

Thanks!


Thank you!

Same here, Cling is the best uPnP library for Android. I tried before with CyberLink without any result... :(

If you find a workaround to make the play and pause commands work via upnp, let me know, because I think there is a bug on all WDTV that does not allow control if the media is selected with the remote instead from a upnp play command...

;)


Thanks!

I'm working with cling... but....... slowly... ;)

If I see a solution to the play/pause problem... you'll be the firts to know!!!!

Bye!
Pepeto
n00b
 
Posts: 7
Joined: Thu Jan 26, 2012 5:07 am

Re: WDTV MediaPlayers Remote (Android)   

Postby harryson » Thu Mar 15, 2012 4:27 am

yeah, I wil try it

guys.
harryson
n00b
 
Posts: 6
Joined: Thu Mar 15, 2012 4:22 am

Re: WDTV MediaPlayers Remote (Android)   

Postby strozzi » Sat Mar 17, 2012 12:11 pm

Hi,

I have tried the app, it seems to work fine, the remote control commands are working fine.
I'm just missing the ability to control the internet services such as tunein remotely.
I have a WDTV Live with WDLXTV version 1.05.04 / 0.5.1.1

Thank you
Strozzi
strozzi
n00b
 
Posts: 1
Joined: Sat Mar 17, 2012 12:06 pm

Re: WDTV MediaPlayers Remote (Android)   

Postby chromeninja » Sat Mar 31, 2012 5:27 pm

Hi,

I can't wait to use this app - brilliant!

I am having some problems connecting - I have followed the Help guides and still can't get it to function.

Using WD TV Live with WDLXTV 1.02.21 / 0.5.1.1, I can get the phone app to recognise the WD and the simple remote commands work, albeit with large delay between selection on my phone and response on the WD. I also do not get the keyboard or remote icons beside the device details in the Devices section.

I can login to the Webend fine (using default password), and the Webend remote works fine also. I am finding that once I have saved the device settings in the app, when I try and edit the settings for my device, the password settings have disappeared and the 'Using WDLXTV' checkbox has been unchecked.

I am no more than 10 metres from my wi-fi source, so connection quality should not be an issue.

Any help you could offer would be appreciated.
chromeninja
n00b
 
Posts: 2
Joined: Sat Feb 25, 2012 7:00 pm

Re: WDTV MediaPlayers Remote (Android)   

Postby dentex » Mon Apr 02, 2012 1:22 am

Cool idea. Never saw this thread before :)

I'll try this app ASAP.
thanks.
User avatar
dentex
Supporter
 
Posts: 179
Joined: Fri Apr 15, 2011 4:57 am
Location: Italy

Re: WDTV MediaPlayers Remote (Android)   

Postby gregy1403 » Fri Apr 06, 2012 12:14 pm

Hi guys

Please help me out. I'm stucked with basics .. where to enable web remote?

I can login into my webend but i don't see this option anywhere. Apps works fine on Galaxy S, but when i try to remote control it says i have to enabel remote first ... little stucked :oops:
gregy1403
n00b
 
Posts: 15
Joined: Tue Apr 03, 2012 9:18 am
Location: Slovenia

Re: WDTV MediaPlayers Remote (Android)   

Postby Captain Scarlet » Mon Apr 16, 2012 4:19 pm

Help Please!!!!

I am very much a newbie at this but do have some basic computing skills but am absolutely stumped. I have read through the pages on this forum but cannot seem to find the answer to my problem.

I have also tried the various help sections but to no avail :(

I have tried to run your app on my Galaxy Note running Gingerbread 2.3.6

I am attempting to run it on a WDTVLIVE box.

I have installed wdlxtv firmware and according to the screen I am running
Firmware version: 1.02.21.WDLXTV_LIVE-05.1.1

The webend is working fine and I can work the remote on the webend by following the instructions, going to the ip address and working the remote.

However, inputting the same ip address and wdlxtv username and password does not work via the Remote App on the Android.

I am getting the following message: "The Device is present on your network but the remote control is not available.".... I don't actually want to type the rest as it mentions a length of time that I have far exceeded trying to get this app going!!! ;)

My Android device is connected via Wi-Fi to exactly the same router as the WDTV LIve Box, and the Laptop from which I ran the webend is on the same router connected via wireless also.

Just to state again, that the webend remote works absolutely fine and the firmware installed nice and easily too... It's just the remote app I cannot get to work...... help please!!!! I have really tried all the forum posts/help pages, etc..
Captain Scarlet
n00b
 
Posts: 4
Joined: Mon Apr 16, 2012 3:54 pm

Re: WDTV MediaPlayers Remote (Android)   

Postby recliq » Tue Apr 17, 2012 12:35 am

­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: WDTV MediaPlayers Remote (Android)   

Postby Captain Scarlet » Tue Apr 17, 2012 11:13 am

Yes!!, the first place I went to before trawling through this site. I did read the link before posting, perhaps something is lost in translation?? !! :?
Captain Scarlet
n00b
 
Posts: 4
Joined: Mon Apr 16, 2012 3:54 pm

Re: WDTV MediaPlayers Remote (Android)   

Postby Captain Scarlet » Tue Apr 17, 2012 12:39 pm

Hi..

I forgot to add that I have connected to the webend from my Samsung Note as well and can work the remote on the webend no problem at all....
Captain Scarlet
n00b
 
Posts: 4
Joined: Mon Apr 16, 2012 3:54 pm

PreviousNext

Return to WDTV G2 & WDTV Live homebrew discussion

Who is online

Users browsing this forum: No registered users and 1 guest