Sign up here and you can log into the forum!

Back on Network?

General WDLXTV-G2 forum

Back on Network?   

Postby arnox » Sun Oct 13, 2013 7:15 am

Hello All!
I'm having a Gen.2 with the fabulous B-Rad firmware (1.05.04). I'm very happy about it, mainly using it as a Torrent client.
The only issue I have, is that when I have a break of network, My WDlxtv is not able to come back alone to the network. All other IP items are ok (another WD player, computers, smartphones...) but not the WDLxtv... I have digged into the parameters without success.
Is it normal to be like that? Any idea?
arnox
n00b
 
Posts: 10
Joined: Tue Jan 08, 2013 1:00 pm

Re: Back on Network?   

Postby mad_ady » Wed Oct 16, 2013 3:18 am

What is your network setup? Wired/wireless? What is your IP Configuration? Static/DHCP? What happens when the network breaks? Does the router restart?
Please provide as much detail as possible
User avatar
mad_ady
Developer
 
Posts: 4518
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: Back on Network?   

Postby arnox » Fri Oct 25, 2013 12:34 am

It's wireless network, Static IP...
To be more clear, when the router reboots (but not the WD player) then the player is not able to reconnect automatically... Then I need to reboot the WD player and finally it logs automatically to the network...
It looks like when connection is established a first time, it doesn't try to connect again after a loss of connection...
arnox
n00b
 
Posts: 10
Joined: Tue Jan 08, 2013 1:00 pm

Re: Back on Network?   

Postby mad_ady » Fri Oct 25, 2013 1:49 am

When this happens again try to run the network self-test in the OSD. Maybe it will make things work again
User avatar
mad_ady
Developer
 
Posts: 4518
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest