Sign up here and you can log into the forum!

Custom Background

General WDLXTV-G2 forum

Custom Background   

Postby GMC » Mon May 17, 2010 4:53 am

Hi

Does anyone know if there is a temp work around for custom backgrounds on fw
1.01.77_B-RAD.CC_WDLXTV_G2-0.4.1.9-6 ?
GMC
n00b
 
Posts: 14
Joined: Tue May 04, 2010 2:25 am

Re: Custom Background   

Postby robertgreen9 » Tue Jun 08, 2010 12:16 am

i would really know how to change the default background? at the moment i have the blue wooden planks. How do i change this?
robertgreen9
n00b
 
Posts: 8
Joined: Tue Jun 01, 2010 1:58 am

Re: Custom Background   

Postby b-rad.cc » Tue Jun 08, 2010 8:02 am

Include an image titled villa_bg.jpg on a device thats attached to your wdtv g2, then power cycle your device. The background you provide will stick until the next time you power cycle.

You may also provide screen_saver.png for custom screen saver.
PM's are for private matters only, please post public matters on the forum to help others who might have the same issue.
:mrgreen:
User avatar
b-rad.cc
WDLXTV Team
 
Posts: 3003
Joined: Sat Apr 03, 2010 9:35 am
Location: New York

Re: Custom Background   

Postby john_noob » Tue Jun 08, 2010 12:11 pm

b-rad.cc - I put a file on a blank USB stick and named it villa_bg.jpg, size 72.6 kb and resolution 1280 x 720 and done a complete power cycle. My WD still has the blue wooden planks and is not picking up my file to change the background. Am is missing something? Do I need to change anything in the 000 custom file
john_noob
n00b
 
Posts: 3
Joined: Tue Jun 08, 2010 12:53 am

Re: Custom Background   

Postby GMC » Thu Jun 10, 2010 9:38 am

Thanks for getting back to me b-radd.

I did try the method you advised above but still can not get my background to appear.

I did read somewhere that it was a bug in this firmware (1.01.77_B-RAD.CC_WDLXTV_G2-0.4.1.9-6) for the G2 that wouldn't let you do it. Is that correct?

I don't want to seem like I'm hassling you as I have read your posts about this being your downtime but will you be releasing the "0.4.2.0 live" firmware for the G2 aswell? Would this firmware fix this?
GMC
n00b
 
Posts: 14
Joined: Tue May 04, 2010 2:25 am

Re: Custom Background   

Postby adamhill1 » Thu Jun 10, 2010 9:55 am

sorry but i have also tired it and i am unable to change the background

Thanks but its still not working I am going mad please help!!

I just cold rebooted my WD player with the custom file on FAT32 USB stick with these settings on


## original background:
#config_tool -c BACKGROUND_IMAGE=original_bg.jpg
## eM82's backdrop background:
#config_tool -c BACKGROUND_IMAGE=eM82_bg.jpg
## wood panel (default) background:
config_tool -c BACKGROUND_IMAGE=villa_bg.jpg
## some random location (absolute)
#config_tool -c BACKGROUND_IMAGE=/tmp/media/usb/some/random/location.jpg

I then cold rebooted my WD player with file named villa_bg.jpg on. Its 1280 x 720 and only 72.6 kb

The background on the western digital is not changing!!

I have also tried having the custom file along with the image on the USB stick and cold rebooting and this has still not working. Please help I would really appreciate it

Am I missing something?

just to add my friend cant change the background either. It might be a bug. but the that the EM82 background works, which means that the graphical image EM82_BG.jpg is definitely on the WDTV box from BRAD's firmware
adamhill1
n00b
 
Posts: 15
Joined: Tue Jun 01, 2010 8:02 am

Re: Custom Background   

Postby krispy146 » Mon Jun 28, 2010 3:25 am

Hey, I'm having a similar problem as well. None of my changes to the custom file are having any effect, including the background and USB auto-off feature (so my hard drive doesn't keep running).
krispy146
n00b
 
Posts: 9
Joined: Mon Jun 28, 2010 3:22 am

Re: Custom Background   

Postby BlackPuma » Mon Jun 28, 2010 3:51 am

Try this:

Powercyle: Disconnect your device from the power, so pull out the plug, then reconnect it.

It's not enough to just press the power button on the remote
BlackPuma
WDTVer
 
Posts: 32
Joined: Fri Jun 11, 2010 3:22 am
Location: Europe, Belgium

Re: Custom Background   

Postby krispy146 » Mon Jun 28, 2010 6:18 am

Thanks for the suggestion.

That's actually what I've been doing all along, though, and so far it's had no effect.
krispy146
n00b
 
Posts: 9
Joined: Mon Jun 28, 2010 3:22 am

Re: Custom Background   

Postby b-rad.cc » Mon Jun 28, 2010 6:30 am

you don't set BACKGROUND_IMAGE if you are supplying a background image on an attached device. BACKGROUND_IMAGE is for using images that are supplied inside the fw.

BUT...this is a bug with 0.4.1.9-6 dealing with the moviesheets implementation. It is currently broken like stated in the 5th post in this thread.
PM's are for private matters only, please post public matters on the forum to help others who might have the same issue.
:mrgreen:
User avatar
b-rad.cc
WDLXTV Team
 
Posts: 3003
Joined: Sat Apr 03, 2010 9:35 am
Location: New York

Next

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron