Sign up here and you can log into the forum!

Front LEDs turned off

General WDLXTV-G2 forum

Front LEDs turned off   

Postby Ciuf » Thu Jan 27, 2011 3:54 pm

Hi to all!

Thanks for this firmware, it works great.

I have only one problem: I turned on autores mode with S00custom-options and now, when I press play to watch a movie, the front LEDs (power and usb lights) turn off and I must to power off my WDTV GEN2 and to power on again to see my little lights again, but the problem comes back when I play another file. What can I do?


Uh! another question... If I uncomment #config_tool -c USB_POWER_OFF=1 it will power off like with the original software? Will it turn off all, HD too?


Thank You very much!!

Luc (Italy)
Ciuf
n00b
 
Posts: 8
Joined: Thu Jan 27, 2011 11:08 am

Re: Front LEDs turned off   

Postby recliq » Fri Jan 28, 2011 2:03 am

You can configure if autores should turn off the LEDs in autores.conf. Normally they should turn on again after playing a file but it's broken in the current release... will be working again in next release.
Until then you can configure autores to not turn off the LEDs on play.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Front LEDs turned off   

Postby Ciuf » Fri Jan 28, 2011 3:08 am

Oh! Thank You very much! :)

So.. I'm a super-mega-n00b... I think this is the way I must act: I try to connet my G2 to my router with a USB/Lan Stick, then, from Linux, I use SSH to edit the config file as I prefer.. is it right? Sure, before, I have to read all the n00b section. All this scares me, but at the same time it fascinates me!
If I'll make a mistake and my son will not be able to watch his cartoons, my wife will torture me! What a dangerous life!! :D :D

Bye from sunny but cold Italy!
Ciuf
n00b
 
Posts: 8
Joined: Thu Jan 27, 2011 11:08 am

Re: Front LEDs turned off   

Postby recliq » Fri Jan 28, 2011 6:16 am

you can also use FTP to download /conf/autores.conf, then edit it and upload it again, if you don't want to use telnet/ssh... :mrgreen:
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Front LEDs turned off   

Postby Ciuf » Fri Jan 28, 2011 12:12 pm

Wonderful, thank You for your suggestion :)

Now I have troubles with network, usb dongle, IPs, etc etc... Is there any step by step guide?
Ciuf
n00b
 
Posts: 8
Joined: Thu Jan 27, 2011 11:08 am


Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron