Sign up here and you can log into the forum!

1.01.77-WDLXTV-G2-0.4.5.3 discussion thread

General WDLXTV-G2 forum

Re: 1.01.77-WDLXTV-G2-0.4.5.3 discussion thread   

Postby mad_ady » Thu Jul 28, 2011 9:34 pm

Header compression depends on the base firmware (1.01.77 in this case), and no, 1.01.77 does not support header compression. You would need 1.03 or higher, but I don't think WD released such a firmware for the G2...
User avatar
mad_ady
Developer
 
Posts: 4518
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.01.77-WDLXTV-G2-0.4.5.3 discussion thread   

Postby batalovski » Tue Aug 02, 2011 3:55 am

Use Padavan`s firmware for gen2, it supports header compression...
batalovski
Donor
 
Posts: 23
Joined: Tue Apr 20, 2010 12:36 pm

Re: 1.01.77-WDLXTV-G2-0.4.5.3 discussion thread   

Postby BruceLee5000 » Sun Oct 09, 2011 10:18 pm

Installed Successfully on G2 hardware with 1.01.77 stock firmware.
Here's a little walk through of my experience that may be helpful to any new cautious, nervous users.


Copied zip contents to root of Fat32 SanDisk thumbdrive (with special SanDisk partitions removed). All other files were moved into a folder named "NOT_UPDATE", also on root level of thumbdrive.

Stock Firmware recognized Firmware Upgrade on boot (after mentioning error that Autoplay Video could not be found {I removed it to the NOT_UPDATE folder}).

Chose to Upgrade Firmware to x_G2 version.

Blue "processing" logo, hardware reset to black.

WD TV logo comes back up, hardware hangs at this point.
I gave it 5 mintues, went to restroom, got a drink, still hanging.

I removed the AC cord from the unit. Reinserted it.

WD TV came back up, went to black flipped to gray, went back to black, then spot lighted Blue Hardwood background screen came up. :)

Blue processing logo, then a message, "Your device is being WDLX'ed, [don't remove or power cycle...]"
Progress Bar, another reboot. Long period of black screen. New WDLXTV logo comes up.

Then one more Black screen, then Blue Hardwood and full functionality! :)
BruceLee5000
n00b
 
Posts: 3
Joined: Sun Oct 09, 2011 8:54 pm

Re: 1.01.77-WDLXTV-G2-0.4.5.3 discussion thread   

Postby zargoton » Sat Nov 05, 2011 1:10 pm

good evening

I have a wdtvg2 version 1.1.77 firmware with 0.4.5.3 b rad
I generate my records with film thumgen
result I have a black screen with the artwork in the banner at the bottom
I have done with the adjustment of S00

or is the error

thank you to you
zargoton
n00b
 
Posts: 2
Joined: Wed Nov 02, 2011 10:03 am

Re: 1.01.77-WDLXTV-G2-0.4.5.3 discussion thread   

Postby sylgrant » Sat Feb 25, 2012 8:21 pm

Thank you so much for this upgrade, it went very smoothly. The first thing I noticed and hoped for is that my 2x2TB drives are completely recognized and I don't have to keep taking one out to get the other to be accessed. So now both drives are there and I tested it. They appear as two folders. Thanks so much!!! Now to figure out wireless....
sylgrant
n00b
 
Posts: 1
Joined: Sat Feb 25, 2012 6:57 pm

Re: 1.01.77-WDLXTV-G2-0.4.5.3 discussion thread   

Postby baldriano » Tue Jul 31, 2012 8:22 am

Hi, i have a new WLAN stick, D -Link DWA-140 B3 it doesn't work actually.
With the wireless-mod-rt5370.app.bin it works with the G1 but i have a G2!

Can anybody help me?

Thx
baldriano
n00b
 
Posts: 4
Joined: Tue Nov 02, 2010 1:13 pm

Previous

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron