Sign up here and you can log into the forum!

Trouble connecting to attached drives

General WDLXTV-Live forum

Trouble connecting to attached drives   

Postby str8jkt4472 » Sun Oct 02, 2016 10:23 pm

I have been using my Live Plus unit for years and love it. Recently I had a power failure during watching a movie. After that I had issues with my unit. I ended up hitting the reset button on the side of the unit and re-installing WDLXTV to get it running right. Well, before I was able to use Advanced IP Scanner on my laptop and it would see my Live Plus unit & all the drives attached to it. Now ALL I can see is the unit. For the life of me I can't figure out how I would have had the unit set up before to see the drives. I originally set it up years ago. What would stop me from seeing the drives, but still be able to see the unit? I have entered WebEnd to check out settings. I did notice NFS Server will not stay started up. I tried to start it and it would stop right away. Could this be part of the issue?
str8jkt4472
n00b
 
Posts: 3
Joined: Mon Jan 17, 2011 8:06 am

Re: Trouble connecting to attached drives   

Postby mad_ady » Sun Oct 02, 2016 11:57 pm

Well, you'll need to remember what happened. NFS could work, but your drives need to be formatted as Ext2/3. Most likely you have NTFS on your drives so you can use Samba (it needs to be enabled in the webend).
You shouldn't have resetted your WDTV to factory settings that easily. Most likely it would have sufficed to connect the disks to a PC and run Scandisk on them to fix pottential errors.
User avatar
mad_ady
Developer
 
Posts: 4522
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest