Sign up here and you can log into the forum!

1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion

General WDLXTV-Live forum

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby mad_ady » Sun Oct 11, 2015 10:59 pm

@jakeb: Youtube will only work through UMSP in 1.05 because Youtube deprecated their v2 API. Unfortunately the UMSP plugin is currently broken but it will be fixed in the near future: http://forum.wdlxtv.com/viewtopic.php?f=53&t=9230
User avatar
mad_ady
Developer
 
Posts: 4520
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby jakeb » Sun Oct 11, 2015 11:11 pm

OK, so it is "normal" that YT is not working trough UMSP plugin, at the moment?

Last evening I have installed wdlxtv and could not make YT to work no matter what tried (Apache on, UMSP as well, of course).
I thought I am doing something wrong. Murphy law... :)
jakeb
n00b
 
Posts: 5
Joined: Sat Oct 10, 2015 12:42 pm

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby mad_ady » Sun Oct 11, 2015 11:39 pm

Yes, playback is currently broken. It's on my todo list
User avatar
mad_ady
Developer
 
Posts: 4520
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby BURNIN AMBITION » Mon Oct 19, 2015 5:02 pm

hi there. its been ages since i have been in the forum. butr i came again because i have an issue after many years. i just got a 4tb western digital hdd, which i put in an external case. the hdd is formated in ntfs and is a gpt partition (otherwise my pc wouldnt see the whole 4tb space). after reading a lot in this forum, i installed this firmware. still no luck and the wd live wont see my hdd.
is there any simple solution to my problem? will it be perhaps fixed in a future update of firmware? should we expect a new update? cheers and thanx
BURNIN AMBITION
n00b
 
Posts: 17
Joined: Sat Dec 25, 2010 12:05 pm

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby JoeySmyth » Mon Oct 19, 2015 5:56 pm

User avatar
JoeySmyth
DLX'er
 
Posts: 67
Joined: Sat Sep 27, 2014 3:37 pm
Location: Down Under

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby BURNIN AMBITION » Mon Oct 19, 2015 6:44 pm

JoeySmyth wrote:try reading here ...

http://forum.wdlxtv.com/viewtopic.php?f=43&t=9100&start=0/quote
thank you, ive read it, ill post my questions there.cheers
BURNIN AMBITION
n00b
 
Posts: 17
Joined: Sat Dec 25, 2010 12:05 pm

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby dawezilla » Thu Jan 14, 2016 2:57 pm

OK, my WD TV Live Stream WDBHG70000NBK is stock and is not picking up this Firmware update. I have tried two different USB on both the front and back USB port. I tried disconnecting from the internet. No go.

I am not sure what the step should be to update teh .ver file while on a stock model. If I am reading the info incorrectly then it seems that all references are to upgrading the wdlxtv from a previous version.

Am I doing something incorrectly coming form a stock device?
dawezilla
n00b
 
Posts: 2
Joined: Thu Jan 14, 2016 2:50 pm

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby mad_ady » Fri Jan 15, 2016 12:40 am

Yeah, this firmware is not for Live Streaming devices. :)
User avatar
mad_ady
Developer
 
Posts: 4520
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby dawezilla » Fri Jan 15, 2016 9:25 am

Well that answers that, but i was sure I had seen that model number listed as a compatible one, but maybe it was a different firmware than this one
dawezilla
n00b
 
Posts: 2
Joined: Thu Jan 14, 2016 2:50 pm

Re: 1.05.04_V.WDLXTV_LIVE-0.5.2.2 discussion   

Postby Piccolo » Tue Jan 19, 2016 6:33 pm

Hi Guys,
The optical audio light remains on after putting unit into standby, this keeps power running through the unit causing it to stay hot and consume power when it's not in use. Is there a fix for this or is my box broken?
My other WD boxes running FW 1.06.43_v turn off the optical audio light and go cold when in standby.
The WDLXTV FW looks cool but if it's the cause of this then it has to go :(

Thanx,
Piccolo :)
Last edited by Piccolo on Mon Jan 25, 2016 3:04 pm, edited 3 times in total.
Piccolo
n00b
 
Posts: 1
Joined: Tue Jan 19, 2016 6:31 pm

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests