Sign up here and you can log into the forum!

1.05.04_V.WDLXTV_Live-0.5.1.1 Music isn't playing really ran

General WDLXTV-Live forum

1.05.04_V.WDLXTV_Live-0.5.1.1 Music isn't playing really ran   

Postby PSV_Supporter » Sat Aug 25, 2012 2:02 am

With the firmware I use currently, music isn't played random.
I have over 38000 tracks. If I only play untill about 100 tracks in 1 album/playlist, it's random. But if I want to play random over 1000 tracks, or multiple albums, some albums are played frequently.

Example: If I have track 1 - 1000, tracks 1 - 100 are played, 101 - 1000 not. Same with albums. Album 1 - 10 are played, but others not.
PSV_Supporter
n00b
 
Posts: 2
Joined: Sat Aug 25, 2012 1:57 am

Re: 1.05.04_V.WDLXTV_Live-0.5.1.1 Music isn't playing really   

Postby recliq » Sat Aug 25, 2012 2:12 am

1. Wrong forum section, you have a WDTV Live not a Gen1.
2. Known bug in WD firmware, nothing we can do about.

Moved to WDTV Live Discussion....
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: 1.05.04_V.WDLXTV_Live-0.5.1.1 Music isn't playing really   

Postby PSV_Supporter » Sat Aug 25, 2012 2:40 am

1. Sorry
2. Okay

Thanks
PSV_Supporter
n00b
 
Posts: 2
Joined: Sat Aug 25, 2012 1:57 am


Return to Discussion

Who is online

Users browsing this forum: No registered users and 3 guests