[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4326: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4328: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4329: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4330: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplayer
Sign up here and you can log into the forum!

1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplayer

General WDLXTV-Live forum

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby fabiusmax » Mon Mar 12, 2012 10:22 am

fabiusmax
n00b
 
Posts: 8
Joined: Tue Sep 06, 2011 4:53 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby Soul Reaver » Mon Mar 12, 2012 11:37 pm

Soul Reaver
DLX'er
 
Posts: 52
Joined: Wed Mar 09, 2011 2:33 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby samnstag » Tue Mar 13, 2012 2:27 am

I have a problem with this custom firmware

I have a WDTV Live. I had installed the official fw 1.06.15_V (The last)

It turns out that when I put this firmware (dzebrys_1.02.21_wdtvlive-0.5.1.4_7.tar) based on the 1.02.21 I can not see the movie (in a NAS or USB), sometimes I see a movie but the next movie not, I go back to that if that looked and did not see. Fw I get the same: wdtvlx_xmass, 1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1 even official wdtvlive_1_02_21 WD

However when I put one based on 1.05.04 like 1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1 like me working properly.

Can somebody explain why is it?

Sorry for my english.

thanks
samnstag
n00b
 
Posts: 2
Joined: Wed Mar 07, 2012 4:21 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Tue Mar 13, 2012 4:12 am

most probably your problems are due to wdtvext.
you have some config which cause that.

- check for .wdtvext dir on usb and if exist then rename it.
- check for mn.conf file in /tmp/conf/ directory and if exist rename it

reset to factory defaults if you feel above is too complicated for you
[otherwise backup config and check with defaults if same]

what is file extention of movie you don't see?
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby samnstag » Tue Mar 13, 2012 4:29 am

I think the problem is this firmware is based on 1.02.21 and does not accept some version of MKV. And MKV to access the first I was dazed.

The WD moves perfectly whole issue but is not able to re-read any movie (either AVI or MKV)

Then when I put the last fw of brad on 01.05.04 It will perfectly.

Do you think that may be why?

It's a shame not to enjoy your FW as OSD and I love all the work and I read that I would have to change all that I have with MKV mkvmerge.

Am I correct?

You may think the same based on FW 01.05.04?

Thank you very much for everything

Sorry for my english

Greetings
samnstag
n00b
 
Posts: 2
Joined: Wed Mar 07, 2012 4:21 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby Soul Reaver » Tue Mar 13, 2012 4:43 am

I think it's because of compressed header of those movies.
Soul Reaver
DLX'er
 
Posts: 52
Joined: Wed Mar 09, 2011 2:33 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby fabiusmax » Tue Mar 13, 2012 4:44 am

Try a deep reset from webend.
I had the same problem with previous version and fake USB but now it's all solved for me.

@Soul Reaver: I don't think so. It's more like a re-play issue. Like samnstag said: "The WD moves perfectly whole issue but is not able to re-read any movie (either AVI or MKV)"
fabiusmax
n00b
 
Posts: 8
Joined: Tue Sep 06, 2011 4:53 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby Soul Reaver » Tue Mar 13, 2012 4:56 am

sorry, I missed "re-read"
Soul Reaver
DLX'er
 
Posts: 52
Joined: Wed Mar 09, 2011 2:33 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Tue Mar 13, 2012 6:26 am

ok, perhaps i've missundertood what you mean.

yes, most probably that's header compression issue. but shall only affect mkv files not avi.

you can cope with it by utilizing script.
save it in /tmp/conf, make executable, tune to your environment and run through cron at night over your media directory.
once transcoded the file will be able to play.

i'm not planning to move to other base as MNv4 is essential to me.
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby recliq » Tue Mar 13, 2012 7:10 am

It's known behaviour that you won't be able to play ANY file after you tried to play a mkv with compressed headers until you reboot the box.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to for a beer or a new flash drive. ...and always remember: RTFM! (, , ) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

cron