Sign up here and you can log into the forum!

1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplayer

General WDLXTV-Live forum

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Sun Mar 04, 2012 4:05 pm

first post updated with new release
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby fabiusmax » Tue Mar 06, 2012 11:41 am

Is it possible to include VolumeControl plugin to the firmware?
fabiusmax
n00b
 
Posts: 8
Joined: Tue Sep 06, 2011 4:53 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Tue Mar 06, 2012 12:34 pm

volume control is implemented by MediaNavigationV4. press OK, then UP or DOWN.
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby Soul Reaver » Wed Mar 07, 2012 4:53 am

Hi. Yesterday I flashed dzebrys_1.02.21_wdtvlive-0.5.1.4_6, but I'm experiencing a problem.
When I put wd in standby and then back on, my usb drive is not mounted.

I had the same problem with zmiki last release, so I had to go back to 0.4.7.3.

Anybody else has this problem?

Another question: when I put it in standby and usb off is selected, the wd switches on and off 2 or 3 times, wakes the hd and then everything go off. Is that normal?
Soul Reaver
DLX'er
 
Posts: 52
Joined: Wed Mar 09, 2011 2:33 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Wed Mar 07, 2012 7:26 am

i don't think it is related to "cooking" activity. search forum for "power off issue".
perhaps you have to eject usb before doing poweroff.

http://forum.wdlxtv.com/viewtopic.php?f=31&t=6109&p=51370&hilit=power+off+issue#p51383
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby Soul Reaver » Wed Mar 07, 2012 7:37 am

dzebrys wrote:i don't think it is related to "cooking" activity. search forum for "power off issue".
perhaps you have to eject usb before doing poweroff.

http://forum.wdlxtv.com/viewtopic.php?f=31&t=6109&p=51370&hilit=power+off+issue#p51383


So everybody have this behavior and have to manually eject before shutting down?
I can confirm that it was the same in the last zmiki release, that's why I went back to 0.4.7.3.
Do you think that there's no fix for this?
Thanks.
Soul Reaver
DLX'er
 
Posts: 52
Joined: Wed Mar 09, 2011 2:33 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby goofy99 » Wed Mar 07, 2012 7:59 am

@zebrys & @
could be a bug of the base 1.02.21_0.5.1.4?

in the previous versions dzebrys_1.02.21_wdtvlive-0.5.1.1.X there wasn't this problem... :(
goofy99
DLX'er
 
Posts: 57
Joined: Wed Mar 09, 2011 2:39 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Wed Mar 07, 2012 10:25 am

ok then, i'll check. the only differences are in two or some files so should be easy to track.
also there is some patch for that whitch point it is problem of missing execution flag on power.monitor
but in my firmware it has proper rights.

btw. have you workig reboot from wdtvext menu? on my side it not working and have no clue what's going on.
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby KAD » Wed Mar 07, 2012 12:50 pm

the whole must eject hdd before powering down issue is a known bug in 5.1.4

but if you find a fix for it :)

as for the reboot menu, that can happen, you'll want to remove the plugins
Code: Select all
rm /conf/wdtvext-plugins


KAD
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Thu Mar 08, 2012 5:51 pm

first post updated with new release
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron