Sign up here and you can log into the forum!

1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplayer

General WDLXTV-Live forum

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby mad_ady » Thu Sep 20, 2012 11:22 pm

The point of dzebrys' firmware was to have everything integrated in flash, without the need of an external USB. You could use devtools as a NETAPP though. Search the forum on how to do it.
User avatar
mad_ady
Developer
 
Posts: 4566
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby goofy99 » Fri Sep 21, 2012 4:33 am

I do a question

it's better to use an embedded fw (f.e. dzebrys) and have all you need integrated in flash but when there is an update of some component the author of the fw has to do another version

or

to use the native fw (b-rad) with the possibility to do easy update with svn ??
goofy99
DLX'er
 
Posts: 57
Joined: Wed Mar 09, 2011 2:39 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby mad_ady » Fri Sep 21, 2012 5:54 am

It depends on your preference. For instance, I run the svn version from a USB stick. But I do make changes on it, so it makes sense for me...
User avatar
mad_ady
Developer
 
Posts: 4566
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby goofy99 » Sun Sep 23, 2012 7:25 am

on dzebrys's fw I try on
WDLXTV Addons Manager -->Application

to enable devtools on the hd usb that i use

but i can't put the flag on the column ENABLED
goofy99
DLX'er
 
Posts: 57
Joined: Wed Mar 09, 2011 2:39 am

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby RenVilo » Mon Oct 01, 2012 2:00 pm

Hi guys,

really new here so sorry if I ask something stupid :)

Just updated my WD and I LOVE it. Thanks a lot for this. I love the new way how I can forward and also mark something that I have watched :D Only reason I wanted to get a Mede8ter but now.. NEVER!!! haha...

1. I like the cool Movie Sheet that you did? How do I setup it?

3. When I start my WD then I see there's an extra menu for WD Plugins. Windows doesn't allow me to create a .wdlxtv-plugins folder. What can I do to resolve this and what cool plugins can I get?

3. Can I get my wifi dongle to work with my WD now or do I still have to get one from WD Approve list?

tx again
RenVilo
n00b
 
Posts: 17
Joined: Mon Oct 01, 2012 1:56 pm

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby mad_ady » Mon Oct 01, 2012 11:55 pm

1. http://wiki.wdlxtv.com/How_to_use_Movie_sheets_v2
2. In windows, start cmd.exe, navigate to the root of your usb and issue the command
Code: Select all
f:
mkdir .wdtvext-plugins

3. You will need an approved wifi dongle for the firmware version you are running (e.g. dongles that work on 1.05 do not necessarily work on 1.02!).
User avatar
mad_ady
Developer
 
Posts: 4566
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby RenVilo » Tue Oct 02, 2012 11:11 am

Cool tx :)

Really lv this firmware. If you ever in South Africa I'll buy you a few beers :D

Let me jump on that long read for the movie sheets
RenVilo
n00b
 
Posts: 17
Joined: Mon Oct 01, 2012 1:56 pm

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby nitron » Wed Oct 03, 2012 6:39 pm

Recommendations/observations after testing 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplayer:

*Note: I understand some restrictions may be due to 1.02.21 base firmware ... but I'll list my recommendations anyway. Also, if you've heard any of these before let me know, I simply can't spend my life reading every post in these forums. And one final note ... props to b-rad.cc and the rest of the dev crew that work so hard on these releases and customizations. And props to dzebrys for this cook.

1 - Improve startup time from hard boot. It's simply too slow. I originally had linksheets running (w/ a different firmware ver) and it was deathly slow startup, but even with linksheets off and booting up with this firmware, boot time is still too slow. Maybe removing certain services at start of boot could help improve timing. I know this may be all Western Digitals fault ... but maybe there is something that can be done to speed errrr up.

2 - I've experienced problems playing back Youtube videos regardless of whether I have YouTubeHD enabled or not. I don't have any youtube subscriptions configured. Some videos simply don't want to playback. I've experimented with the various YouTube HD quality settings and without it on, and still no luck. I haven't had a chance to try this fix yet http://forum.wdlxtv.com/viewtopic.php?f=14&t=4911&hilit=getproxies. Not sure if this can be implemented in further versions of this release but I'm sure it would help prevent some confusion if it does in fact fix problems playing back youtube videos.

3 - I have a 1 TB drive plugged into my wdtvlive and have experienced some issues with playing back videos on my hard drive. They can be in supported formats, but still will not play at times. There is no error message that happens, it will simply try to load the video - I'll see a black screen and the loading animation, but then it eventually freezes and the video does not playback. Then the only way that I can proceed to watch a video is to do a hard reset (i.e. - unplug the power cable and then plug it back in). Has anyone else experienced this problem? I never had this problem on other versions of the firmware.

4 - When running the webend from my wdtv live the telnet client does not work properly. I have ensured all plugins are running properly, yet all I see is a white screen and nothing loads ... no prompt to type. This worked fine on the previous released firmware I was using.

Thanks again for all the awesome work you guys are doing.

cheers ...
nitron
nitron
n00b
 
Posts: 1
Joined: Sun Aug 01, 2010 7:17 pm

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby dzebrys » Wed Oct 03, 2012 11:37 pm

hi nitron,

you don't need to read every post, just use search function instead of using our time for solving yours problems.

1. might be media library, try to turn it off in settings.
2. search mad_ady posts, he wrote much about yt stuff.
3. header compression in mkv. use mkvfix.sh script to scan drive and have it reencoded in background.
4. do you have telnet=on in config? but don't ask me where to set it, read wiki how to setup telnet or ssh.

br/piotr
User avatar
dzebrys
DLX'er
 
Posts: 131
Joined: Mon Feb 14, 2011 1:49 am
Location: poland

Re: 1.02.21.WDLXTV_LIVE-0.5.1.1 + picto osd + MNv4 + webplay   

Postby barbyboy » Fri Oct 05, 2012 7:38 am

i have some question about this FW :
1- this FW support arabic /persian subtitle correctly ??
2- this Fw have this plugins : SleepTimer and VolumeControl ???
barbyboy
n00b
 
Posts: 3
Joined: Wed Oct 03, 2012 3:24 am

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests