Page 1 of 13

WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Tue Aug 10, 2010 10:23 pm
by b-rad.cc
Heres my writeup: http://b-rad.cc/1281/wdlxtv-live-0-4-2-2/

The above article contains information on anything new, refer to the 0.4.2.1 writeup for the information from the previous major revisision.

Download there -> http://forum.wdlxtv.com/viewtopic.php?f=10&t=1313&start=0

Discuss here :ugeek:

NOTES:

To reset rtorrent, since it has been changed around. telnet in and execute:
Code: Select all
rm /conf/rtorrent.rc
rm /conf/rutorent.*


To hide Pandora, first you'll have to do this to add it to the enabled plugins--since its a system plugin it does not expose itself through the WDTVExt Plugins menu. its disabled until you manually enable it:

Code: Select all
grep -q /wdtvext/plugins/HidePandora.plugin.js /conf/wdtvext-plugins
[ "$?" == "1" ] && echo /wdtvext/plugins/HidePandora.plugin.js >> /conf/wdtvext-plugins


and then to disable Pandora:
Code: Select all
config_tool -c PANDORA=OFF

above requires a reboot after setting.

To remove old unnecessary files:
Code: Select all
rm /conf/deluge*
rm /conf/lighttp*


enjoy :mrgreen:

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Tue Aug 10, 2010 11:05 pm
by gjtokkel
Thanx b-rad.

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 1:01 am
by warfab
Thanks! Looks good :D

Image

Image

Image

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 3:31 am
by limdul
Love the hide Pandora option :)

Is the need for read only in net.mounts a permanent thing or just until the bug can be fixed?

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 4:36 am
by inspectah_deck
nice release!
seems like the 25fps movie sound stuttering is gone again. :)

but it seems that config_tool -c USB_POWER_OFF=1 does not work anymore for me.
i have a 2,5" 500gb wd and a 3,5" 1,5tb wd drive plugged in and they dont shut off completely, with 0.4.1.1 it worked.

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 4:53 am
by Plasmator
inspectah_deck wrote:nice release!
seems like the 25fps movie sound stuttering is gone again. :)

Good news to hear :D

I noticed the stuttering yesterday while I was *fixing* a different problem. Can't wait to load 0.4.2.2 when I get back later.

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 5:48 am
by apnea
Looks like a big improvement so far, downloading plugins works great for me now - thank you for all the hard work. Testing rTorrent right now.

edit: boot times are MUCH faster - really a big improvement

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 6:51 am
by iMoJo
Thanks, b-rad!
Will try to install!

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 7:14 am
by apnea
rTorrent is working great, saving settings and the speed / space / time settings are fixed now.

Plugins are working (actually, mediamark isn't but I'm going to post separately on that). One thing; when I reboot it can take a while before all the plugin options are available (load, reload etc), so if you're trying that then be patient...

Re: WDLXTV-Live-0.4.2.2 discussion thread

PostPosted: Wed Aug 11, 2010 7:39 am
by d3vil
apnea wrote:rTorrent is working great, saving settings and the speed / space / time settings are fixed now.

Plugins are working (actually, mediamark isn't but I'm going to post separately on that). One thing; when I reboot it can take a while before all the plugin options are available (load, reload etc), so if you're trying that then be patient...


Did you test downloading large files, and meanwhile watching a 1080P movie, to see if it lags? what about your pc internet speed while running rTorrent?