Sign up here and you can log into the forum!

WDLXTV-Live-0.4.2.1 discussion thread

General WDLXTV-Live forum

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby recliq » Wed Aug 04, 2010 3:32 am

Wad2002 wrote:
recliq wrote:first you should give it some time (if the dialog displays download), svn is quite slow and there are propably quite some ppl trying it right now.. ;)


No problem.

Should "download" show only when a usb device containing the pluging folder?


YES! A connected USB drive with a folder '.wdtvext-plugins' in the root is mandatory!
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby aberas » Wed Aug 04, 2010 6:19 am

First of all: thanksthanksthanks! Incredible work!!!

Then... I'm having some problems with the unrar webend. When I press the unrar button, the unrar window comes up, but nothing happens.
I've tried it with Chrome/Firefor/Explorer and was working on 0.4.2.0. Also, the config is ok.

Any clues?
aberas
Donor
 
Posts: 3
Joined: Tue Aug 03, 2010 6:29 pm

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby kz » Wed Aug 04, 2010 7:57 am

Thank you for this new firmware!.Work pefect for me.

In S00custom-options i can read:
## enable auto framerate/resolution functionality
#### keeps OSD at menu selected resolution,
#### but changes to suit every viewed video
#### also downmixes multi-channel AAC -> stereo, so that it plays on the wdtv
## to customize settings edit /conf/autores.conf
#config_tool -c AUTORES=ON


If enable "config_tool -c AUTORES=ON" ,can i listen multi-channel AAC -> stereo if i have select digital output? or i need customize settings edit /conf/autores.conf

I have a CRT HD tv and i have select 720p 50hz.AUTORES IS always "auto" with this fix or only if you select "auto" in option menu?

thank you!
kz
n00b
 
Posts: 17
Joined: Tue Aug 03, 2010 9:39 pm

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby 4fit » Wed Aug 04, 2010 8:26 am

4fit wrote:Having a couple problems after upgrading

1 - My moviesheets aren't working at all. The thumbs show for the titles, but no movie sheets. And no flashing indicators on the WDTV on first boot (which I'm assuming is cause linksheets was disabled). I know that msheetmode is active because my thumbs display along the bottom of the screen. Any ideas?

2 - My xmount is no longer working. I have this in my net.mounts file just like I did with the previous version. Any clue as to why it isn't working anymore?
xmount "//192.168.0.105/content" "Content" cifs

Also have a question. How do I go about activating some of these plugins in the plugins folder? I see some things like the G4 Trailers and such and would really like to activate those but I have no clue how to do that. Also, how would I go about adding and activating a plugins such as the Tube8 Plugin? I had this installed when I was running 0.4.2.0 and just used a bind command to link it to the bliptv script. I'm assuming that isn't necessary any longer, but I don't know how to proceed with adding it (the usmp.php file or the tube8.php file).

Any help is greatly appreciated!!!! Thanks in advance!

Anyone got any ideas on this? I really don't want to go back to 0.4.2.0 if I can help it. And all of the above seem to be working for other folks, so it must be something I am doing wrong.
4fit
WDTVer
 
Posts: 36
Joined: Fri Jul 23, 2010 9:23 am

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby migube » Wed Aug 04, 2010 8:29 am

Does the Ext3 version support svn updating or do we need to keep using the Beta provided root.bin?

# cd /
# svn update
Skipped '.'
# svn info
svn: '.' is not a working copy
-----
WdTvLive - LG BD390 - Philips 47PFL8404h - Yamaha RXV-667 - DM7000 - Synology 107+ - HP Touchpad (Webos)
migube
Global Moderator
 
Posts: 163
Joined: Thu Apr 08, 2010 7:23 am

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby psychodad » Wed Aug 04, 2010 8:41 am

kz wrote:If enable "config_tool -c AUTORES=ON" ,can i listen multi-channel AAC -> stereo if i have select digital output? or i need customize settings edit /conf/autores.conf . I have a CRT HD tv and i have select 720p 50hz.AUTORES IS always "auto" with this fix or only if you select "auto" in option menu?


the plugin switches to stereo before playing such files exactly as you would do manually in the options menu, and sets back to digital if playback ends.
you dont have to customize the config.

if enabled, autores is always active, no matter what you have set in video options. the "auto" setting in the video options means nothing other than "maximum resolution", which in most cases is equal to 1080p60.

cu,
psychodad
psychodad
Developer
 
Posts: 186
Joined: Thu May 06, 2010 8:42 am

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby recliq » Wed Aug 04, 2010 8:43 am

migube wrote:Does the Ext3 version support svn updating or do we need to keep using the Beta provided root.bin?

# cd /
# svn update
Skipped '.'
# svn info
svn: '.' is not a working copy

stick with the beta root.bin.
the ext3 version is not a svn checkout, hence you can't update it.
updated root.bin beta should be equal (or even more up to date) compared to release.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby migube » Wed Aug 04, 2010 8:46 am

Tx recliq.

Trying to update the umsp plugins with webend does not give any listed (tried different times)
any idea why?
Downloading/updating UMSP plugins from SVN...
-----
WdTvLive - LG BD390 - Philips 47PFL8404h - Yamaha RXV-667 - DM7000 - Synology 107+ - HP Touchpad (Webos)
migube
Global Moderator
 
Posts: 163
Joined: Thu Apr 08, 2010 7:23 am

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby recliq » Wed Aug 04, 2010 8:49 am

umsp plugins should be auto downloaded from svn on boot with latest release and svn version. no interaction required.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: WDLXTV-Live-0.4.2.1 discussion thread   

Postby KAD » Wed Aug 04, 2010 8:54 am

migube wrote:Tx recliq.

Trying to update the umsp plugins with webend does not give any listed (tried different times)
any idea why?
Downloading/updating UMSP plugins from SVN...


same here, I've got another question as well, I'd like to update/download ext plugins, but I never get a download option, plugins I had already downloaded prior to 4.2.1 release are working, I think it may have something to do with another problem I never bothered to look into, any time I reboot, my live never automatically connects to the network, I've got the setting for automatically connect enabled, and actually since installing 4.2.1 my live does not show up as a network device even if connected and streaming video ;)
any idea's

KAD
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

PreviousNext

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron