Sign up here and you can log into the forum!

WDTV LIVE WONT BOOT AFTER TRYING TO BOOT FROM USB

The place for n00b questions, anything goes...no n00b too n00bish.

WDTV LIVE WONT BOOT AFTER TRYING TO BOOT FROM USB   

Postby willwin01 » Tue Feb 02, 2016 5:10 am

Hi guys,

before i start i should mention I am new to this and went into it without fully reading up first,
i know that is a stupid thing to do and i hope you will be patient with me.

i tried to install your custom firmware onto my box via http://forum.wdlxtv.com/viewtopic.php?f=23&t=7663
i followed the instructions as well as i could and on rebooting the box found it would only display the initial WD splash screen before going blank for a few seconds and returning to the splash screen..continuing to do that in a cycle.
i removed the power and the USB stick and rebooted again, this time it just displayed the splash screen then went to the blank screen and stayed blank.
i then panicked and pressed the reset button on the bottom of the box for 10 seconds, removed the power and rebooted, it did the same, boot splash screen and go blank.
now i'm lost,
the box is no longer on my network because of the reset and the display is blank, so now I don't have a clue what to do.
i read a little bit about it reverting back to composite? but wouldn't the reset resolve that?
Plus i don't have the cable to try to see if this is the problem .
basically i need someone to help me understand where im going wrong.
the firmware im running is 1.06.04, rolled back to that version a week or so ago so i could use US netflix on my box.
any help would be most welcome as this box is in my 2 daughters room and they are missing watching Jessie on Netflix lol
thanks in advance
Will
willwin01
n00b
 
Posts: 3
Joined: Tue Feb 02, 2016 4:33 am

Re: WDTV LIVE WONT BOOT AFTER TRYING TO BOOT FROM USB   

Postby mad_ady » Tue Feb 02, 2016 6:55 am

You're not giving the whole information, but ... what?

I assume you have a Plus - based on the firmware you are running, and yet you tried to install a super old development version of Gen3 fimware? Why would you want to do that? The firmwares are not cross-device compatible! High chance of bircking if you try to do it anyway!

Now, to better understand what's happened, tell us exactly what you did - step by step. In theory you can't use the Gen3 install scripts to install on Plus because Plus doesn't support themes, but God knows what happened there...

Do you have a serial cable around to understand what's going on? http://wiki.wdlxtv.com/WDTVLiveSerial
You can try to boot 1.05-0.5.2.2 for plus as an EXT3 firmware http://forum.wdlxtv.com/viewtopic.php?f=62&t=9212. If it boots, you can try a "reset to factory defaults" from the webend and try to boot without a USB drive attached.
User avatar
mad_ady
Developer
 
Posts: 4561
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to n00b central

Who is online

Users browsing this forum: No registered users and 3 guests