Sign up here and you can log into the forum!

Downloaded a bunch of USMP plugins, now HD not recognized

The place for n00b questions, anything goes...no n00b too n00bish.

Downloaded a bunch of USMP plugins, now HD not recognized   

Postby EvilWayz » Mon Nov 10, 2014 5:32 am

It shows up as mounted in the WEC, but when i click on videos it doesn't show any hard drives, just media servers. I tried a different hard drive, and it got the usb connector light flashing, and then did the same thing as the other drive. Also, none of the USMP plugins work they tell me the file type isn't supported. So I'm back to not having anything to watch because of meddling. :(

Another weird thing, I have to unplug my drive from the box when it starts up or the screen goes black and won't start up. Only after I unplug my hd do i get the wdxltv screen.
EvilWayz
WDTVer
 
Posts: 35
Joined: Sun Nov 09, 2014 5:20 pm

Re: Downloaded a bunch of USMP plugins, now HD not recognize   

Postby mad_ady » Mon Nov 10, 2014 7:30 am

If the unit fails to boot with a hdd attached, you need to manually check each filesystem on the disk and safely unmount it next time.

UMSP plugins don't usually need an attached drive to work.


What plugins have you tried? Try Appletrailers. Some plugins have been abandoned and won't work
User avatar
mad_ady
Developer
 
Posts: 4573
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: Downloaded a bunch of USMP plugins, now HD not recognize   

Postby EvilWayz » Mon Nov 10, 2014 8:27 am

Magically working again. I reset all the plugins so I am going to try reinstalling them one by one to see which one may have caused the problem. I'm having an interesting day, I think I'll continue my Firefly marathon and stop futzing with the damn box til I'm done.
EvilWayz
WDTVer
 
Posts: 35
Joined: Sun Nov 09, 2014 5:20 pm


Return to n00b central

Who is online

Users browsing this forum: No registered users and 3 guests

cron