Sign up here and you can log into the forum!

Painfully Slow Folder Browsing WDLXTV

The place for n00b questions, anything goes...no n00b too n00bish.

Painfully Slow Folder Browsing WDLXTV   

Postby ady01 » Sat Jul 26, 2014 1:18 am

Hi, extremely frustrated with slow folder browsing when trying to select movie to watch. My question is does anyone know of a fix for the lag experienced when browsing folders using official remote control. Whilst browsing folders in thumbnail mode the first few highlight straight away but then there appears to be a lag of some 5 - 10 seconds before the next thumbnail is highlighted. I have reset to factory settings as advised in a previous post, reinstalled firmware but problem persists. I am using 1.05.04_V.WDLXTV_LIVE.0.5.1.1. I believe my unit is a first gen (WDAAP0000NBK) I am using a NTFS formatted WD 2TB hard drive connected directly and i am using this to view films and nothing else. There are around 300 folders on drive which are made up of Genre folders then sub folders then the movie file. Each genre folder has ie: Action (folder)Thumbnail (Action) named folder.jpg, Action_sheet, then individual movie folders that follow same principal ie: The Expendables (movie folder)Thumbnail (The Expendables) named folder,jpg. All the folders display correctly showing the correct thumbnail, moviesheet etc but just run slow when browsing. I only use the player at the moment to watch from local hard drive and nothing else. Obviously as a noob (an old one at that !) i'm not that confident at which settings i should use to display sheets etc so have enabled the following...GENMSHEET - enabled, LISTMSHEET - enabled, VIDMSHEETS - enabled and LINKSHEETS - enabled. I tried LINKSHEETS - disabled but kept rest enabled and browsing was back to speed however i then lost the moviesheet background. Moviesheets are around 150kb in size and folder jpg around 50kb. I suppose what i'm asking for is guidance on how to do a basic set up with moviesheets and Movie folders displayed. Please don't suggest wiki as i have trawled this site for months and still cannot find the answer ! Have posted similar query before and had a few responses but then zilch!. Have now removed WDLXTV firmware and am back to original WDTV firmware as cannot deal with the frustration any longer!!!!!
ady01
n00b
 
Posts: 6
Joined: Thu Nov 14, 2013 3:11 pm

Re: Painfully Slow Folder Browsing WDLXTV   

Postby ady01 » Sun Jul 27, 2014 2:14 am

Talk about frustrated!!!!!!!!!! Originally posted this query back in April 2014 and still no further forward, i am now resigned to the fact that although potentially an awesome mod, for me just a pointless exercise! It must be great having a fully working example but alas looks like i will never have the pleasure of that experience lol. Come on guys surely i am not the only one suffering from this experience. To think of the hours i have wasted searching for the answers to this makes me shudder. Surely there must be an idiots guide for 'idiots' like me in plain and simple english to get this working as expected...?
ady01
n00b
 
Posts: 6
Joined: Thu Nov 14, 2013 3:11 pm

Re: Painfully Slow Folder Browsing WDLXTV   

Postby mad_ady » Mon Jul 28, 2014 5:59 am

Sorry for the lack of answers but it's because we haven't encountered this problem. I can't suggest any fixes, but if you want to invest time into debugging, here's where you should start:
* start from an empty config (reset to factory settings) - is the problem still happening?
* if yes, try to see if you have fewer videos on your drive helps (try with 20 or 30)
* if it still doesn't work, try a different drive/filesystem. You can also try to access the media over network instead of using a drive.
* try turning off unused services (such as ftp)

See if you can at least narrow down the problem.
Sorry, I can't be more helpful...
User avatar
mad_ady
Developer
 
Posts: 4573
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania


Return to n00b central

Who is online

Users browsing this forum: No registered users and 8 guests