[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4326: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4328: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4329: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4330: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[Resolved] NFS access gives "No media in the current folder"
Sign up here and you can log into the forum!

[Resolved] NFS access gives "No media in the current folder"

The place for n00b questions, anything goes...no n00b too n00bish.

Re: [Resolved] NFS access gives "No media in the current fol   

Postby ripper2860 » Sat Feb 05, 2011 10:18 am

Try going to your Hanewin program folder on your Windows PC and execute "nfsd - debug" from a command prompt. That may give you a hint as to what may be going on with Hanewin.
WDLXTV Supporter
User avatar
ripper2860
Supporter
 
Posts: 338
Joined: Sun Aug 08, 2010 8:04 pm
Location: Dallas, TX USA

Re: [Resolved] NFS access gives "No media in the current fol   

Postby recliq » Sat Feb 05, 2011 3:40 pm

Make sure you have "Reset inode table on restart" enabled in hanewin, mabe that helps ;)
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to for a beer or a new flash drive. ...and always remember: RTFM! (, , ) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: [Resolved] NFS access gives "No media in the current fol   

Postby gallo » Sun Feb 06, 2011 1:52 pm

Is this thing actually resolved or what
I dont see a post with the conclusions so im just curious.
my 2 cents hanewin doest work well with spaces in the exports.
you either need to list the commands with quotes or a simple trick would be to replace the spaces with the alt+255 character that'll solve that issue.
I plan on being kicked off in the near future :o
User avatar
gallo
Donor
 
Posts: 53
Joined: Thu Dec 02, 2010 7:34 pm

Re: [Resolved] NFS access gives "No media in the current fol   

Postby fresh » Mon Feb 07, 2011 4:51 am

Nope still not resolved. Didn't try the command prompt instruction because i have no idea what any of that meant lol i need a step by step instruction for that, i tried the reset inode instruction...still had to restart hanewin today...as for your tip i don't know what the alt 255 character is..
fresh
WDTVer
 
Posts: 25
Joined: Sun Jan 23, 2011 9:41 pm

Re: [Resolved] NFS access gives "No media in the current fol   

Postby gallo » Tue Feb 08, 2011 3:33 pm

where you need to place a space
hold down the alt key and use the number pad on the right and type 255 then release the alt key
it will generate a blank that looks like a space but it is actually a null character. it tricks hanewin to think its something other than a space but its actually a space.
I plan on being kicked off in the near future :o
User avatar
gallo
Donor
 
Posts: 53
Joined: Thu Dec 02, 2010 7:34 pm

Re: [Resolved] NFS access gives "No media in the current fol   

Postby alucardx » Tue Mar 29, 2011 3:44 pm

i'm about ready to throw this thing out the window.. trying to get NFS to work.

I'm at the point of getting No media in the current folder. I've setup the cifs interpreter file, confirmed with a "ls" of /tmp/media/usb/TV that my NFS are mounted properly and can be viewed in SSH. Problem is refuses to work on WDTV live plus.

I've searched all over on how to disable jumbo frames and unfortunately with my on-board NIC on my pc (acting as the NFS server) I can't disable it, there's only pre-defined selections for 1500KB, 4500, and 9000 something. I obviously can't disable it on the wireless usb side on the wdtv since there's no options to configure the NIC there.

then in wdtv i go to retry for shits and giggles, and now it won't even show the NFS share under network shares, it just sits at trying to load shares and then throws up an error. so you get it work part way, go read up some more, than it magically goes a step backwards.

i use ps3 media server as my DLNA and I tried watching a few 720p mkv's last night and they skip, stutter, and drop audio so I tried to go this route, but no luck.

I'm using a Belkin N USB adapter against my older wrtg54 with tomato firmware. i watched as I was streaming the 720p mkv on wdtv and it was only using about 2.5MB/s to the wdtv live, but after a few minutes sound drop and stutter would happen. watching the graph it would still be sending data but by that point the wdtv lost it. not sure how a wireless adapter couldn't even keep up with 2.5MB/s.
alucardx
n00b
 
Posts: 8
Joined: Tue Mar 29, 2011 9:11 am

Re: [Resolved] NFS access gives "No media in the current fol   

Postby RMerlin » Tue Mar 29, 2011 7:17 pm

WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider .
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: [Resolved] NFS access gives "No media in the current fol   

Postby alucardx » Wed Mar 30, 2011 4:50 am

alucardx
n00b
 
Posts: 8
Joined: Tue Mar 29, 2011 9:11 am

Re: [Resolved] NFS access gives "No media in the current fol   

Postby RMerlin » Wed Mar 30, 2011 5:42 am

One thing you could try: many routers have an option called "WMM" that is designed to improve streaming of media files. I don't remember if it's only for 802.11n or if it's also available under 802.11g, but check your router configuration if you have that option, and make sure it's enabled.
WDLXTV Webend maintainer. Visit http://www.lostrealm.ca/wdlxtv to see my other WDLXTV projects.
If you like my work, please consider .
User avatar
RMerlin
WDLXTV Team
 
Posts: 3236
Joined: Sat Jun 26, 2010 9:25 am
Location: Montreal, Canada

Re: [Resolved] NFS access gives "No media in the current fol   

Postby alucardx » Wed Mar 30, 2011 7:07 am

alucardx
n00b
 
Posts: 8
Joined: Tue Mar 29, 2011 9:11 am

PreviousNext

Return to n00b central

Who is online

Users browsing this forum: No registered users and 4 guests