[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4326: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4328: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4329: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4330: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[Resolved] NFS access gives "No media in the current folder"
Sign up here and you can log into the forum!

[Resolved] NFS access gives "No media in the current folder"

The place for n00b questions, anything goes...no n00b too n00bish.

Re: Accessing NFS folders gives "No media in the current fol   

Postby intel.dork » Tue Nov 30, 2010 9:33 am

WD TV Live Plus - running 0.4.3.2
intel.dork
Donor
 
Posts: 27
Joined: Tue Nov 09, 2010 9:24 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby kalund » Tue Nov 30, 2010 9:49 am

I've tried the ideas eventhough they might not even be adressing my problem (I'm still not sure problems are identical). My findings are that I can browse the files normally using another computer, but browsing through the console on the WD TV only gives me access to the same folders as browsing folders normally on the WD TV meaning that "showmount -e 'ip'" gives correct results. I'm sorry for not mentioning this before, but the files that I want to access are located on a synology NAS.
kalund
n00b
 
Posts: 7
Joined: Tue Nov 30, 2010 7:35 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby jelbo » Tue Nov 30, 2010 11:21 am

User avatar
jelbo
n00b
 
Posts: 18
Joined: Fri Nov 26, 2010 4:43 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby kalund » Tue Nov 30, 2010 11:55 am

kalund
n00b
 
Posts: 7
Joined: Tue Nov 30, 2010 7:35 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby kalund » Tue Nov 30, 2010 12:05 pm

This is a bit embarrasing, I just got my nfs shares working!

I tried to change the jumboframe settings on the server itself, it had an MTU-value of 9000 (as did the WD TV) and I deactivated jumboframes and everything finally worked! My suggestion is to deactivate jumbo frames or use a smaller MTU-value at least, it worked for me!

Thanks for all the ideas and suggestions and I hope it helps you Jelbo as well!
kalund
n00b
 
Posts: 7
Joined: Tue Nov 30, 2010 7:35 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby jelbo » Tue Nov 30, 2010 2:37 pm

User avatar
jelbo
n00b
 
Posts: 18
Joined: Fri Nov 26, 2010 4:43 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby recliq » Tue Nov 30, 2010 2:44 pm

Well this sounds like it's worth to be documented on the wiki... ;) anyone?

­WDLXTV Project Maintainer
-:] If you like my contributions feel free to for a beer or a new flash drive. ...and always remember: RTFM! (, , ) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: [Resolved] NFS access gives "No media in the current fol   

Postby KAD » Tue Nov 30, 2010 7:32 pm

recliq, did you create the blank page??

went ahead and added this tip
http://wiki.wdlxtv.com/Network_Tips

definetely worthly of the wiki,
thanks kalund and jelbo for figuring this out

KAD
If you like my work please consider a Donation.
Please read the appropriate documentation before posting questions!
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: [Resolved] NFS access gives "No media in the current fol   

Postby RavRob » Tue Nov 30, 2010 8:28 pm

That is the problem I have but how do I disable the jumbo frames?
Windows 10
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
User avatar
RavRob
Supporter
 
Posts: 1399
Joined: Fri Apr 16, 2010 9:57 am
Location: New-Brunswick, Canada

Re: [Resolved] NFS access gives "No media in the current fol   

Postby jelbo » Tue Nov 30, 2010 10:52 pm

RavRob, check the first post :)
User avatar
jelbo
n00b
 
Posts: 18
Joined: Fri Nov 26, 2010 4:43 am

PreviousNext

Return to n00b central

Who is online

Users browsing this forum: No registered users and 8 guests