[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4326: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4328: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4329: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4330: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3501)
[Resolved] NFS access gives "No media in the current folder"
Sign up here and you can log into the forum!

[Resolved] NFS access gives "No media in the current folder"

The place for n00b questions, anything goes...no n00b too n00bish.

[Resolved] NFS access gives "No media in the current folder"   

Postby jelbo » Sat Nov 27, 2010 2:08 pm

Last edited by jelbo on Tue Nov 30, 2010 2:39 pm, edited 2 times in total.
User avatar
jelbo
n00b
 
Posts: 18
Joined: Fri Nov 26, 2010 4:43 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby ripper2860 » Sat Nov 27, 2010 4:12 pm

1. Sounds like a permissions thing. Try giving EVERYONE Read-only permissions to the folders you are exporting via your Windows box.
2. Did you set the ports on your ROUTER/Firewall as well (assuming you are using one)??

Also -- Try going to the WEBEND interface and check the Mount Table. If the NFS mounts are exported properly, you should see them listed. Also -- try using the Telnet function withing WEBEND to manually enter the xmount commands to see if there are any errors.
WDLXTV Supporter
User avatar
ripper2860
Supporter
 
Posts: 338
Joined: Sun Aug 08, 2010 8:04 pm
Location: Dallas, TX USA

Re: Accessing NFS folders gives "No media in the current fol   

Postby KAD » Sat Nov 27, 2010 10:20 pm

I agree, sounds like a firewall issue, disable fire wall completely, then try
once working configure your firewall with the needed exceptions

KAD
If you like my work please consider a Donation.
Please read the appropriate documentation before posting questions!
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: Accessing NFS folders gives "No media in the current fol   

Postby jelbo » Mon Nov 29, 2010 11:16 am

User avatar
jelbo
n00b
 
Posts: 18
Joined: Fri Nov 26, 2010 4:43 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby KAD » Mon Nov 29, 2010 1:38 pm

If you like my work please consider a Donation.
Please read the appropriate documentation before posting questions!
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: Accessing NFS folders gives "No media in the current fol   

Postby ripper2860 » Mon Nov 29, 2010 2:25 pm

Can you post up the contents of your net.mounts and your HaneWin export? I suspect they are good becuase if I read your OP correctly, you see the folders in local drives, you just cannort access any files.

Also -- wired or wireless??

1 more thing ...

Do you have Windows Live Messenger Sign-in Assistant installed, by any chance?? If so -- uninstall it.
WDLXTV Supporter
User avatar
ripper2860
Supporter
 
Posts: 338
Joined: Sun Aug 08, 2010 8:04 pm
Location: Dallas, TX USA

Re: Accessing NFS folders gives "No media in the current fol   

Postby jelbo » Tue Nov 30, 2010 5:47 am

Last edited by jelbo on Tue Nov 30, 2010 10:51 am, edited 1 time in total.
User avatar
jelbo
n00b
 
Posts: 18
Joined: Fri Nov 26, 2010 4:43 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby kalund » Tue Nov 30, 2010 7:53 am

I have the exact same problem or at least a related one with my WD TV HD G2. Some subfolders which contains media files just gives me the error "no media ..." while other subfolders will work fine even if they contain .iso files all mounted using nfs. It seems that all the files that I would like to be able to see is the ones that are in the folders where I get the "no media ..." error. Be it video or video files it makes the same error. I have tried multible things including updating and downgrading firmware, changing share permissions and also cifs shares, but basically ends up with the same useless result! Are you able to use cifs mounts?
kalund
n00b
 
Posts: 7
Joined: Tue Nov 30, 2010 7:35 am

Re: Accessing NFS folders gives "No media in the current fol   

Postby ripper2860 » Tue Nov 30, 2010 8:12 am

Also -- try accessing the folders via another Windows machine to ensure there are no permissions issues. Also -- check the permissions on a FILE -- not just the folder. If you cannot, it may be similar to the issue I had once. I had an issue where my Windows PC permissions were reset for the files in the folder, but not for the folder itself -- permissions were not being inherited. I determined that for whatever reason, I was no longer owner of the files. Ultimately got it working by TAKING OWNERSHIP of the folder and files and resetting the permissions. All was good after that.
WDLXTV Supporter
User avatar
ripper2860
Supporter
 
Posts: 338
Joined: Sun Aug 08, 2010 8:04 pm
Location: Dallas, TX USA

Re: Accessing NFS folders gives "No media in the current fol   

Postby KAD » Tue Nov 30, 2010 8:45 am

If you like my work please consider a Donation.
Please read the appropriate documentation before posting questions!
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Next

Return to n00b central

Who is online

Users browsing this forum: No registered users and 10 guests