Sign up here and you can log into the forum!

Cannot flash / solution

the place for WDLXTV 1 bugs

Cannot flash / solution   

Postby GorelovGrigory » Sun Feb 20, 2011 9:35 pm

Current version of WDLXTV cannot be firmwared due to lower version then official fw.

WDLXTV: 1.02.21.WDLXTV_LIVE-0.4.2.2
Official: 1.04.17

To flash fw you need to set something like this in wdtvlive.ver:

VERSION='1.22.21.WDLXTV_LIVE-0.4.2.2'
LOCATION='wdtvlive.bin'


OFF: Thanks to developers for their work.
GorelovGrigory
n00b
 
Posts: 2
Joined: Sun Feb 20, 2011 9:30 pm

Re: Cannot flash / solution   

Postby recliq » Mon Feb 21, 2011 4:11 am

WTF?!?

1. This is a thread for Gen1 Model, you are talking about Live!
2. Are you just going to tell us what we wrote in README?

:?: :?: :?:
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: Cannot flash / solution   

Postby GorelovGrigory » Mon Feb 21, 2011 11:26 am

1. Sorry, i dont know list of devices well.
2. As i see in b-rad.cc's instruction i only need to copy 2 files to flash, not to modify ver file. That is the reason i wrote this.


But i am sorry if this post is absolutely nooby. Delete please.
GorelovGrigory
n00b
 
Posts: 2
Joined: Sun Feb 20, 2011 9:30 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest