Sign up here and you can log into the forum!

xmount issue- Need help

General WDLXTV forum

xmount issue- Need help   

Postby dunkin » Fri Apr 17, 2015 3:23 pm

I am having issue seeing movies from xmounted network drives.
WDTV with: 1.03.01_B-RAD.CC_WDLXTV-0.5.8.1 with usb ethernet connected.

xmount "//192.168.0.150/WDTV" Movies01 cifs user=guest,iocharset=utf8,rw

When I connect WDTV to tv, the mounted folder is empty. I can successfully telnet to the device and see "mounted -t cifs" drive and can navigate to the mounted usb drive and "ls -l" to list movies.

I am lost and dont know what is going on here. I am new to WDLXTV. Please help! I had this WDTV for a long time and wanted to make better use of this device. Thanks in advance.
dunkin
n00b
 
Posts: 2
Joined: Fri Apr 17, 2015 3:14 pm

Re: xmount issue- Need help   

Postby kroetkroet » Sat Apr 18, 2015 1:26 am

Apart from that you got a gen1 (never had one of those): are you working with a net.mounts file located on an USB stick? If you can already see the movies in telnet, I think something goes wrong when creating the "duplicate" mountpoints.
WDLXTV-fan! - In case you need further assistance: read our WIKI, search our Forum and most of all: donate 'something' to b-rad for his great efforts!!!
User avatar
kroetkroet
Beta Tester
 
Posts: 1004
Joined: Mon Apr 05, 2010 11:53 pm

Re: xmount issue- Need help   

Postby RevDrew » Sat Apr 18, 2015 1:48 am

the syntax is wrong. in the net.mounts file it says:
# Example net.mounts file to demonstrate auto-mounting
# of network shares

# Mount a windows file share (must be done by IP address)
# xmount //192.168.0.33/ShareName ShareName cifs
# if your "guest" account is disabled, you must supply username and password
# xmount //192.168.0.34/ShareName ShareName cifs user=username,pass=password



my net.mounts file that worked was this:
xmount //192.168.2.100/Movies Movies cifs user=Admin,pass=

guest account is disabled and there is no password on the admin account. works fine for 720p content but not 1080p, I had to use NFS for that.

you can type the command in telnet and it will tell you if it worked, or you can add the webserver addon and add them from there, all files required are here;
Code: Select all
https://www.mediafire.com/folder/jc46t1vx908h2/Gen1
namaste
RevDrew™

WDTV with: 1.03.01_B-RAD.CC_WDLXTV-0.5.8.1 *wireless* DWA-140
WDTV Live: new, still in the box & unopened
2 X WDTV Live Plus with: 1.05.04_B_WDLXTV.COM_WDLXTV_PLUS-0.5.1.1: 1 wired, 1 *wireless* DWA-140

http://www.supernews.com/super-special/?i=ZxJfObJynPQ=
User avatar
RevDrew
Donor
 
Posts: 221
Joined: Mon Apr 12, 2010 5:12 pm
Location: Canada eh?

Re: xmount issue- Need help   

Postby dunkin » Tue Apr 28, 2015 1:59 pm

Thank you kroetkroet and RevDrew. The following syntax in the net.mounts file on an usb stick worked for me. Now I can navigate on my WDTV and play videos from my ReadyNas 102 shared folder.

xmount //192.168.0.100/Movies Movies cifs user=guest,pass=

Can I stream youtube videos from my WDLXTV - WD TV HD Gen 1?
dunkin
n00b
 
Posts: 2
Joined: Fri Apr 17, 2015 3:14 pm


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest